<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script>var et_site_url='https://www.coreysdigs.com';var et_post_id='4492';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>30 BIG Hoaxes &amp; Lies Perpetrated on Americans | coreysdigs.com</title>


<meta name="description" content="30 Big hoaxes and lies have been perpetrated on the American people, and beyond, for decades. Learn what&#039;s real versus hoaxes or flat-out lies." />
<link rel="canonical" href="https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="30 BIG Hoaxes &amp; Lies Perpetrated on Americans | coreysdigs.com" />
<meta property="og:description" content="30 Big hoaxes and lies have been perpetrated on the American people, and beyond, for decades. Learn what&#039;s real versus hoaxes or flat-out lies." />
<meta property="og:url" content="https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/" />
<meta property="og:site_name" content="coreysdigs.com" />
<meta property="article:tag" content="abortion" />
<meta property="article:tag" content="Bill &amp; Hillary Clinton" />
<meta property="article:tag" content="CIA" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="CPS and foster care" />
<meta property="article:tag" content="deep state" />
<meta property="article:tag" content="hoax" />
<meta property="article:tag" content="Ilhan Omar" />
<meta property="article:tag" content="lies" />
<meta property="article:tag" content="population control" />
<meta property="article:tag" content="Russian collusion" />
<meta property="article:tag" content="SpyGate" />
<meta property="article:tag" content="vaccines" />
<meta property="article:section" content="U.S." />
<meta property="article:published_time" content="2019-09-24T13:00:35+00:00" />
<meta property="article:modified_time" content="2019-09-25T17:13:55+00:00" />
<meta property="og:updated_time" content="2019-09-25T17:13:55+00:00" />
<meta property="og:image" content="https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png" />
<meta property="og:image:secure_url" content="https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png" />
<meta property="og:image:width" content="1090" />
<meta property="og:image:height" content="589" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="30 Big hoaxes and lies have been perpetrated on the American people, and beyond, for decades. Learn what&#039;s real versus hoaxes or flat-out lies." />
<meta name="twitter:title" content="30 BIG Hoaxes &amp; Lies Perpetrated on Americans | coreysdigs.com" />
<meta name="twitter:image" content="https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png" />
<meta name="twitter:creator" content="@CoreysDigs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.coreysdigs.com/#organization","name":"Corey's Digs","url":"https://www.coreysdigs.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.coreysdigs.com/#logo","url":"https://www.coreysdigs.com/wp-content/uploads/2019/01/CoreysDigs_WebsiteHeader.jpg","width":1300,"height":500,"caption":"Corey's Digs"},"image":{"@id":"https://www.coreysdigs.com/#logo"}},{"@type":"WebSite","@id":"https://www.coreysdigs.com/#website","url":"https://www.coreysdigs.com/","name":"coreysdigs.com","publisher":{"@id":"https://www.coreysdigs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.coreysdigs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#primaryimage","url":"https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png","width":1090,"height":589},{"@type":"WebPage","@id":"https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#webpage","url":"https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/","inLanguage":"en-US","name":"30 BIG Hoaxes &amp; Lies Perpetrated on Americans | coreysdigs.com","isPartOf":{"@id":"https://www.coreysdigs.com/#website"},"primaryImageOfPage":{"@id":"https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#primaryimage"},"datePublished":"2019-09-24T13:00:35+00:00","dateModified":"2019-09-25T17:13:55+00:00","description":"30 Big hoaxes and lies have been perpetrated on the American people, and beyond, for decades. Learn what's real versus hoaxes or flat-out lies."},{"@type":"Article","@id":"https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#article","isPartOf":{"@id":"https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#webpage"},"author":{"@id":"https://www.coreysdigs.com/#/schema/person/6e9edd4b3abb34ee9b4fdcda6f059772"},"headline":"30 BIG Hoaxes &#038; Lies Perpetrated on Americans","datePublished":"2019-09-24T13:00:35+00:00","dateModified":"2019-09-25T17:13:55+00:00","commentCount":"23","mainEntityOfPage":{"@id":"https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#webpage"},"publisher":{"@id":"https://www.coreysdigs.com/#organization"},"image":{"@id":"https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#primaryimage"},"keywords":"abortion,Bill &amp; Hillary Clinton,CIA,climate change,CPS and foster care,deep state,hoax,Ilhan Omar,lies,population control,Russian collusion,SpyGate,vaccines","articleSection":"GLOBAL,U.S."},{"@type":["Person"],"@id":"https://www.coreysdigs.com/#/schema/person/6e9edd4b3abb34ee9b4fdcda6f059772","name":"Corey Lynn","image":{"@type":"ImageObject","@id":"https://www.coreysdigs.com/#authorlogo","url":"https://secure.gravatar.com/avatar/67444acbf995744e66a01e5ca2165f93?s=96&d=mm&r=g","caption":"Corey Lynn"},"description":"Corey Lynn is an investigative journalist. Support her by becoming a <a href=\"https://www.patreon.com/coreysdigs\">Patron</a>. Follow her at <a href=\"https://coreysdigs.com\">coreysdigs.com</a> and on twitter: <a href=\"https://twitter.com/CoreysDigs\">@coreysdigs</a>","sameAs":["https://twitter.com/https://twitter.com/CoreysDigs"]}]}</script>

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="coreysdigs.com &raquo; Feed" href="https://www.coreysdigs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="coreysdigs.com &raquo; Comments Feed" href="https://www.coreysdigs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="coreysdigs.com &raquo; 30 BIG Hoaxes &#038; Lies Perpetrated on Americans Comments Feed" href="https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coreysdigs.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.coreysdigs.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://www.coreysdigs.com/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.coreysdigs.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.coreysdigs.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css' href='https://www.coreysdigs.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css' href='https://www.coreysdigs.com/wp-content/plugins/popup-builder/public/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.coreysdigs.com/wp-content/themes/ashe-pro-premium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ashe-style-css' href='https://www.coreysdigs.com/wp-content/themes/ashe-pro-premium-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ashe-responsive-css' href='https://www.coreysdigs.com/wp-content/themes/ashe-pro-premium/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css' href='https://www.coreysdigs.com/wp-content/themes/ashe-pro-premium/assets/css/fontello.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.coreysdigs.com/wp-content/themes/ashe-pro-premium/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-css' href='https://www.coreysdigs.com/wp-content/themes/ashe-pro-premium/assets/css/perfect-scrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ashe_enqueue_Dancing_Script-css' href='https://fonts.googleapis.com/css?family=Dancing+Script%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ashe_enqueue_Open_Sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ashe_enqueue_Playfair_Display-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.coreysdigs.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/www.coreysdigs.com\/wp-content\/plugins\/popup-builder\/public\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/plugins/popup-builder/public/js/Popup.js'></script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js'></script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.coreysdigs.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/plugins/wp-post-email-notification/js/bundle/frontend-widget.js'></script>
<link rel='https://api.w.org/' href='https://www.coreysdigs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coreysdigs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coreysdigs.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.coreysdigs.com/?p=4492' />
<link rel="alternate" type="application/json+oembed" href="https://www.coreysdigs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coreysdigs.com%2Fu-s%2F30-big-hoaxes-lies-perpetrated-on-americans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coreysdigs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coreysdigs.com%2Fu-s%2F30-big-hoaxes-lies-perpetrated-on-americans%2F&#038;format=xml" />

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101111853);</script><script async src="//static.getclicky.com/js"></script>
<script src='//static.getclicky.com/inc/javascript/video/youtube.js'></script>

<meta name="generator" content="Easy Digital Downloads v2.9.16" />
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style id="ashe_dynamic_css">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</style><link rel="icon" href="https://www.coreysdigs.com/wp-content/uploads/2018/04/cropped-CoreysDigs_Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.coreysdigs.com/wp-content/uploads/2018/04/cropped-CoreysDigs_Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.coreysdigs.com/wp-content/uploads/2018/04/cropped-CoreysDigs_Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.coreysdigs.com/wp-content/uploads/2018/04/cropped-CoreysDigs_Favicon-270x270.jpg" />
<style type="text/css" id="wp-custom-css">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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4492 single-format-standard wp-embed-responsive et_bloom">


<div id="page-wrap">

<div id="page-header">

<div id="cd-social-media-header">
<ul id="cd-social-follow-header">
<li><a href="/feed" target="_blank" rel="noopener noreferrer"><img alt="RSS" data-src="/wp-content/uploads/2019/06/RSS.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="RSS" data-src="/wp-content/uploads/2019/06/RSS.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/RSS.png" alt="RSS"></noscript></noscript></a></li>
<li><a href="https://twitter.com/CoreysDigs" target="_blank" rel="noopener noreferrer"><img alt="Twitter" data-src="/wp-content/uploads/2019/06/Twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Twitter" data-src="/wp-content/uploads/2019/06/Twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Twitter.png" alt="Twitter"></noscript></noscript></a></li>
<li><a href="https://www.youtube.com/c/CoreysDigs" target="_blank" rel="noopener noreferrer"><img alt="YouTube" data-src="/wp-content/uploads/2019/06/youtube.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="YouTube" data-src="/wp-content/uploads/2019/06/youtube.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/youtube.png" alt="YouTube"></noscript></noscript></a></li>
<li><a href="https://parler.com/profile/Coreysdigs/posts" target="_blank" rel="noopener noreferrer"><img alt="Parler" data-src="/wp-content/uploads/2019/06/Parler.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Parler" data-src="/wp-content/uploads/2019/06/Parler.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Parler.jpg" alt="Parler"></noscript></noscript></a></li>
<li><a href="https://gab.com/CoreysDigs" target="_blank" rel="noopener noreferrer"><img alt="gab" data-src="/wp-content/uploads/2019/06/gab.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="gab" data-src="/wp-content/uploads/2019/06/gab.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/gab.png" alt="gab"></noscript></noscript></a></li>
<li><a href="https://www.paypal.me/CoreyDigs" target="_blank" rel="noopener noreferrer"><img alt="PayPal" data-src="/wp-content/uploads/2019/06/Paypal.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="PayPal" data-src="/wp-content/uploads/2019/06/Paypal.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Paypal.png" alt="PayPal"></noscript></noscript></a></li>
<li><a href="https://www.patreon.com/coreysdigs" target="_blank" rel="noopener noreferrer"><img alt="Patreon" data-src="/wp-content/uploads/2019/06/Patreon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Patreon" data-src="/wp-content/uploads/2019/06/Patreon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Patreon.png" alt="Patreon"></noscript></noscript></a></li>
<li><a href="/contact/"><img alt="Email" data-src="/wp-content/uploads/2019/06/Mail.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Email" data-src="/wp-content/uploads/2019/06/Mail.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Mail.jpg" alt="Email"></noscript></noscript></a></li>
</ul>
</div>
<div class="entry-header" data-bg-type="image" style="background-image:url(https://www.coreysdigs.com/wp-content/uploads/2019/01/CoreysDigs_WebsiteHeader.jpg);" data-video-mp4="" data-video-webm="">
<div class="cvr-container">
<div class="cvr-outer">
<div class="cvr-inner">
<div class="header-logo">
<a href="https://www.coreysdigs.com/" class="site-title">coreysdigs.com</a>
<p class="site-description"></p>
</div>
</div>
</div>
</div>
</div>
<div id="main-nav" class="clear-fix" data-fixed="1" data-mobile-fixed="1">
<div class="boxed-wrapper">




<div class="main-nav-icons">
<div class="main-nav-search">
<i class="fa fa-search"></i>
<i class="fa fa-times"></i>
<form role="search" method="get" id="searchform" class="clear-fix" action="https://www.coreysdigs.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form> </div>
</div>
<nav class="main-menu-container"><ul id="main-menu" class=""><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-30"><a href="https://www.coreysdigs.com">REPORTS</a>
<ul class="sub-menu">
<li id="menu-item-4432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4432"><a href="https://www.coreysdigs.com/category/podcasts/">PODCASTS</a></li>
<li id="menu-item-2835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2835"><a href="https://www.coreysdigs.com/category/u-s/">U.S.</a></li>
<li id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2836"><a href="https://www.coreysdigs.com/category/global/">GLOBAL</a></li>
<li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://www.coreysdigs.com/category/trafficking/">TRAFFICKING</a></li>
<li id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://www.coreysdigs.com/category/law-order/">LAW &#038; ORDER</a></li>
<li id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://www.coreysdigs.com/category/health-science/">HEALTH &#038; SCIENCE</a></li>
<li id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://www.coreysdigs.com/category/consciousness/">CONSCIOUSNESS</a></li>
<li id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2841"><a href="https://www.coreysdigs.com/category/learn-how-to/">LEARN HOW TO&#8230;</a></li>
<li id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://www.coreysdigs.com/category/opinion/">OPINION</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.coreysdigs.com/about/">ABOUT</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"><a href="https://www.coreysdigs.com/take-action/">TAKE ACTION</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.coreysdigs.com/resources/">FOR DIGGERS</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://www.coreysdigs.com/the-file-drawer/">THE FILE DRAWER</a></li>
<li id="menu-item-1497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1497"><a href="https://www.coreysdigs.com/streams/">STREAMS</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="https://www.coreysdigs.com/support/">SUPPORT</a></li>
<li id="menu-item-3923" class="main-nav-bookshop menu-item menu-item-type-post_type menu-item-object-page menu-item-3923"><a href="https://www.coreysdigs.com/bookshop/">BOOKSHOP</a></li>
<li id="menu-item-3094" class="main-nav-spotlight menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="https://www.coreysdigs.com/real-news/">REAL NEWS</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://www.coreysdigs.com/contact/">CONTACT</a></li>
</ul></nav>

<span class="mobile-menu-btn">
<div>
<i class="fas fa-chevron-down"></i>
</div>
</span>
</div>
<nav class="mobile-menu-container"><ul id="mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-30"><a href="https://www.coreysdigs.com">REPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4432"><a href="https://www.coreysdigs.com/category/podcasts/">PODCASTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2835"><a href="https://www.coreysdigs.com/category/u-s/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2836"><a href="https://www.coreysdigs.com/category/global/">GLOBAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://www.coreysdigs.com/category/trafficking/">TRAFFICKING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://www.coreysdigs.com/category/law-order/">LAW &#038; ORDER</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://www.coreysdigs.com/category/health-science/">HEALTH &#038; SCIENCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://www.coreysdigs.com/category/consciousness/">CONSCIOUSNESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2841"><a href="https://www.coreysdigs.com/category/learn-how-to/">LEARN HOW TO&#8230;</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://www.coreysdigs.com/category/opinion/">OPINION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.coreysdigs.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"><a href="https://www.coreysdigs.com/take-action/">TAKE ACTION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.coreysdigs.com/resources/">FOR DIGGERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://www.coreysdigs.com/the-file-drawer/">THE FILE DRAWER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1497"><a href="https://www.coreysdigs.com/streams/">STREAMS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="https://www.coreysdigs.com/support/">SUPPORT</a></li>
<li class="main-nav-bookshop menu-item menu-item-type-post_type menu-item-object-page menu-item-3923"><a href="https://www.coreysdigs.com/bookshop/">BOOKSHOP</a></li>
<li class="main-nav-spotlight menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="https://www.coreysdigs.com/real-news/">REAL NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://www.coreysdigs.com/contact/">CONTACT</a></li>
</ul></nav>
</div>
</div>

<div class="page-content">
<div class="main-content clear-fix boxed-wrapper" data-layout="rsidebar" data-sidebar-sticky="1" data-sidebar-width="270">

<div class="main-container">
<article id="post-4492" class="post-4492 post type-post status-publish format-standard has-post-thumbnail hentry category-global category-u-s tag-abortion tag-bill-hillary-clinton tag-cia tag-climate-change tag-cps-and-foster-care tag-deep-state tag-hoax tag-ilhan-omar tag-lies tag-population-control tag-russian-collusion tag-spygate tag-vaccines">
<div class="post-media">
<img width="1090" height="589" alt="" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png 1090w, https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies-300x162.png 300w, https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies-768x415.png 768w, https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies-1024x553.png 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies-610x330.png 610w" sizes="(max-width: 1090px) 100vw, 1090px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png" class="attachment-ashe-full-thumbnail size-ashe-full-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1090" height="589" src="https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png" class="attachment-ashe-full-thumbnail size-ashe-full-thumbnail wp-post-image" alt="" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png 1090w, https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies-300x162.png 300w, https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies-768x415.png 768w, https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies-1024x553.png 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies-610x330.png 610w" sizes="(max-width: 1090px) 100vw, 1090px" /></noscript>
<div class="post-share">
<a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/">
<i class="fab fa-facebook-f"></i>
</a>
<a class="twitter-share" target="_blank" href="https://twitter.com/intent/tweet?text=%23DigIt%21%2030+BIG+Hoaxes+%26+Lies+Perpetrated+on+Americans%20-%20https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/%20via%20@CoreysDigs">
<i class="fab fa-twitter"></i>
</a>
<a class="pinterest-share" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/&#038;media=https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png&#038;description=30%20BIG%20Hoaxes%20&#038;%20Lies%20Perpetrated%20on%20Americans">
<i class="fab fa-pinterest"></i>
</a>
<a class="googleplus-share" target="_blank" href="https://plus.google.com/share?url=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/">
<i class="fab fa-google-plus-g"></i>
</a>
<a class="linkedin-share" target="_blank" href="https://www.linkedin.com/shareArticle?url=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/&#038;title=30%20BIG%20Hoaxes%20&#038;%20Lies%20Perpetrated%20on%20Americans">
<i class="fab fa-linkedin-in"></i>
</a>
<a class="tumblr-share" target="_blank" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.coreysdigs.com%2Fu-s%2F30-big-hoaxes-lies-perpetrated-on-americans%2F&#038;name=30+BIG+Hoaxes+%26%23038%3B+Lies+Perpetrated+on+Americans&#038;description=Confused+by+what%26%238217%3Bs+real+and+what%26%238217%3Bs+a+hoax+or+a+flat-out+lie%3F+The+magnitude+of+hoaxes+and+lies+being+perpetrated+by+Deep+State+is+so+expansive%2C+they+had+to+cover+their+tracks+by+having+Google%2FYouTube+conceal+search+results+for+%E2%80%9Choax%2C%E2%80%9D+%E2%80%9Choax+crisis+actors%2C%E2%80%9D+and+%E2%80%9Cfalse+flags.%E2%80%9D+Chew+on+that+for%26hellip%3B">
<i class="fab fa-tumblr"></i>
</a>
<a class="reddit-share" target="_blank" href="https://reddit.com/submit?url=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/&#038;title=30%20BIG%20Hoaxes%20&#038;%20Lies%20Perpetrated%20on%20Americans">
<i class="fab fa-reddit"></i>
</a>
</div>
</div>
<header class="post-header">
<div class="post-categories"><a href="https://www.coreysdigs.com/category/global/" rel="category tag">GLOBAL</a>,&nbsp;&nbsp;<a href="https://www.coreysdigs.com/category/u-s/" rel="category tag">U.S.</a> </div>
<h1 class="post-title">30 BIG Hoaxes &#038; Lies Perpetrated on Americans</h1>
<div class="post-meta clear-fix">
<span class="post-date">September 24, 2019</span>
<span class="meta-sep">/</span>
<a href="https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comments" class="post-comments">23 Comments</a> </div>
</header>
<div class="post-content">
<p>Confused by what&#8217;s real and what&#8217;s a hoax or a flat-out lie? The magnitude of hoaxes and lies being perpetrated by Deep State is so expansive, they had to cover their tracks by having Google/YouTube conceal search results for “hoax,” “hoax crisis actors,” and “false flags.” Chew on that for a moment, then kick back with a cup of coffee and expand your consciousness with just how many hoaxes and lies have been perpetrated on the American people. Since the <a href="https://www.coreysdigs.com/big-tech/interview-google-whistleblower-zach-vorhies/">exposure</a> of Google/YouTube, they have reversed their Blacklist, but make no mistake, they are owned.</p>
<p>They have a narrative to fulfill, and power-hungry
allegiances to serve. Tempted by money and control, feeding desires of
wickedness and evil, they care not who they harm in the process. They care not
who they steamroll, whose lives are shattered, and those who are raped or murdered
along the way. <strong>They. Care. Not.</strong> </p>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h3>Who Are “They”?</h3>
<p>• Deep State, which stems from family bloodlines going back hundreds of years, has operated as a shadow government, and has maintained power over everything in this report<br>• Factions within government departments<br>• Select groups within the CIA, FBI, and other 3-letter agencies<br>• Portions of Hollywood and the music industry<br>• Numerous philanthropists, billionaires, and operators of NGOs<br>• Many leaders and decision-makers in big universities<br>• Players in big pharma, the health industry, and scientists going along for the ride<br>• Representatives in political positions of power<br>• Many in law enforcement, military, the courts, all the way up to judges</p>
<p>YES, “they” are many. We have been infiltrated, and what wasn’t
infiltrated, was established for these purposes right out the gate.</p>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h3>What is it “They” Want?</h3>
<p>• To perpetrate propaganda on the world to feed their agendas<br>• To control your mind, thoughts, desires, behavior, and beliefs<br>• To control your finances and your function in the world<br>• To strip you of your right to bear arms so they have greater control<br>• To reduce the population. “They” all say so themselves<br>• To one day replace you and your job with artificial intelligence (AI)<br>• To produce mass scale hoaxes of great proportion to produce a stream of money to line all their pockets<br>• To own and control everything they can on God’s green earth<br>• A new world order with a single global governance</p>
<p>THEY want it all. And, they want you to be the sheep that
serves them, keeps their businesses rolling, be forced to give up a huge
percentage of your taxes that flows through the government and into their
hands. All the while, they keep you living paycheck to paycheck so you don’t
have time to see the truth, nor the energy to dig for it. They were very
creative in their endeavors. It’s served them quite well – until now.</p>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h2>30 Big Hoaxes &amp; Lies</h2>
<p><strong>This is by no means a comprehensive list, but shows some
of the most egregious abuses perpetrated on mankind. Make no mistake, there are
a LOT more.</strong></p>
<p><strong>Spygate and the Russian-collusion Narrative</strong><br>This is most certainly the <a href="https://www.theepochtimes.com/spygate-the-inside-story-behind-the-alleged-plot-to-take-down-trump_2833074.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">biggest hoax</a> on this list because those within our government, intelligence agencies, and many outside of our government, all colluded to take down our elected President. This in itself shows just how real Deep State is.</p>
<p><strong>Mainstream News Media</strong><br>This deserves its own article, but by now, most people have seen the level to which the <a href="https://threadreaderapp.com/thread/1097020092791934976.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">media goes</a> to spin, manipulate, and out and out lie. They too are owned by Deep State, operate with the CIA, and have propagated the hoaxes and lies since their inception. They are dying a slow death and being replaced by legitimate journalists and reporters who cover the <a href="https://www.coreysdigs.com/real-news/">real news</a>.</p>
<p><strong>Climate Change<br></strong>It is a never-ending source of income between tax credits and government grants, and they’ve had a steady stream of income for quite some time. Of course, all of the big companies they are invested in pump out the new and improved “green” product lines that have become mandatory as well. Their biggest push is using climate change for population control, while also terrorizing children to <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://twitter.com/jason_howerton/status/1175422912641359877" target="_blank">believe</a> the world is going to end very soon. To date, their so-called climate experts are <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.breitbart.com/environment/2019/09/20/nolte-climate-experts-are-0-41-with-their-doomsday-predictions/" target="_blank">batting</a> a big 0-41 with their doomsday predictions over the years. While Alexandria Ocasio-Cortez tries to push the “Green Deal” and <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://saraacarter.com/to-save-the-planet-ocasio-cortez-wants-to-control-cow-farts-andrew-yang-wants-to-bankrupt-cattle-farms/" target="_blank">wants to control</a> cow farts, Andrew Yang wants to bankrupt cattle farms. There are so many clowns involved in these games, there are too many to mention. Here is a <a href="https://www.coreysdigs.com/clinton-foundation/clintons-shipwrecked-on-ten-islands-part-iv-exposed/">4-part report</a> on a climate change agenda involving <a href="https://www.coreysdigs.com/haiti/clintons-haitian-black-magic-secret/">Bill &amp; Hillary Clinton</a>, <a href="https://www.coreysdigs.com/global/4-scoops-on-george-soros/">George Soros</a>, <a href="https://www.coreysdigs.com/bill-gates/the-organic-narrative-whole-foods-red-flags/">Bill Gates, Jeff Bezos</a>, Richard Branson, Tom Steyer, Mark Zuckerberg, Marc Benioff, Jack Ma, Reid Hoffman, Dennis O’Brien, and countless others, in addition to 26 governments. </p>
<p>Just how hard are they pushing their agendas while using “climate change” as the backbone? “At a summit for food of the future (the climate-ravaged future) called Gastro Summit, in Stockholm on Sept. 3 to 4, a professor held a PowerPoint presentation asserting that we must ‘awaken the idea’ of eating human flesh in the future, as a way of combating the effects of climate change,” reported The <a href="https://www.theepochtimes.com/swedish-researcher-pushes-human-flesh-eating-as-answer-to-future-climate-change-food-shortages_3068833.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Epoch Times</a>. Yes, cannibalism is another one of their favorite topics, but we won’t get into that in this report.</p>
<p><strong>Vaccine Industry</strong><br>Those overseeing the vaccine industry have weaponized it. From the false <a href="https://www.coreysdigs.com/cdc/cdc-thomas-frieden-billions-in-potential-scandals/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">swine flu</a> epidemic, to the <a href="https://www.coreysdigs.com/vaccines-pharmaceuticals/measles-masterminds-millions/">measles</a> scare to change legislation, HPV causing deaths, thousands of reports of them causing autism, and over $4.1 billion in injury and death claims – it has been weaponized. Big Gov. holds all the liability so the manufacturers can continue without accountability.</p>
<p><strong>Health Industry</strong><br>It is narrated by producers of falsified info to create fear, so as to monopolize the industry, keep you sick, and line their pockets, while holistic doctors are mysteriously dying. Big pharma equals big bucks. Meanwhile, google/YouTube created a <a href="https://www.coreysdigs.com/wp-content/uploads/2019/08/youtube_controversial_query_blacklist.pdf">blacklist</a> to bury search terms such as “cancer cure,” “cure cancer,” “depression,” “health care tips,” and several terms around concerns after an abortion, just to be certain you don’t get too carried away with trying to find answers. Meanwhile, Trump is <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.reuters.com/article/us-usa-drugpricing-exclusive/exclusive-white-house-preparing-order-that-would-cut-drug-prices-for-medicare-sources-idUSKCN1UJ354" target="_blank">advocating</a> for lower prescription drug pricing, and recently <a href="https://thehill.com/policy/healthcare/389908-trump-signs-right-to-try-bill-for-terminally-ill-patients" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">signed a bill</a> on ‘Right to Try.’</p>
<p><strong>Organic Food Industry</strong><br>They <a href="https://www.coreysdigs.com/bill-gates/the-organic-narrative-whole-foods-red-flags/">hijacked</a> the organic food industry over two decades ago, before it was allowed to grow its own arms. They ran with GMOs, took over Whole Foods, and working on making lab-grown meat.</p>
<p><strong>Child Protective Services &amp; Foster Care<br></strong><a href="https://www.youtube.com/watch?v=JxW7eR252bw" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Child Protective Services</a> (CPS), and the <a href="https://www.coreysdigs.com/law-order/5-florida-judges-reprimanded-in-500-million-child-welfare-agency-conflict/">foster care system</a> are two of the most deceitful programs on this list. Though there may be some wonderful people working in these systems or fostering children, those at the top have created these structures for purposes of kidnapping and trafficking children. Yes, this is the reality. A simple search will provide story after story, nightmare after nightmare, and report after report of the negligence, abuse, and criminality of these systems.</p>
<p><strong>Education System</strong> <br>It has been designed to <a href="https://www.coreysdigs.com/take-action/normalization-indoctrination-degenderization-are-sweeping-the-nation/">indoctrinate</a> children with disinformation, teaching them about fabricated historical events, and pumping them full of false narratives. </p>
<p><strong>Overpopulation Myth</strong> <br>This is perhaps one of the most appalling <a href="https://www.coreysdigs.com/health-science/eugenics-infertility-population-growth-crisis/">hoaxes</a> they’ve leveraged. They’ve had countless “population control” organization setup for decades, to monitor and control populations. Thousands of couples heeded their advice and opted not to have children based on their purported concerns. The reality is, the world has been in a population growth decline for a long time and the US is at an 80-year low. The lies these people have perpetrated, and the lengths they’ve gone to control the population through abortions, war, manufactured diseases, GMOs, geoengineering, and quite possibly via vaccines, is reprehensible. </p>
<figure class="wp-block-image is-resized"><img alt="us population growth decline" width="565" height="476" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/population-growth.png" class="wp-image-3060 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.coreysdigs.com/wp-content/uploads/2019/06/population-growth.png" alt="us population growth decline" class="wp-image-3060" width="565" height="476"/></noscript></figure>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<p><strong>This is the WORLD
population growth rate that has been declining for a very long time while they
continue to state that we need population control for climate change, among
other things.</strong></p>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<figure class="wp-block-image is-resized"><img alt="" width="593" height="261" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-1024x451.png 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-300x132.png 300w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-768x338.png 768w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-610x269.png 610w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502.png 1140w" sizes="(max-width: 593px) 100vw, 593px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-1024x451.png" class="wp-image-4494 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-1024x451.png" alt="" class="wp-image-4494" width="593" height="261" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-1024x451.png 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-300x132.png 300w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-768x338.png 768w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502-610x269.png 610w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Population-growth-rate-1140x502.png 1140w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></figure>
<p><strong>Taxes<br></strong>You are being charged income taxes, taxed on all products, food, and numerous services, to take away nearly 1/3 of your hard earned income to intentionally keep you living paycheck to paycheck, while those taxes are used to fund NGOs and a myriad of other things that never truly see the light of day because the money is pocketed. Billions.</p>
<p><strong>NGOs</strong><br>Nonprofit organizations are by far one of the biggest scandals in history. They are not only used to extract government funds, prey on citizens to donate, and act as fronts to slush funds, they are used for <a href="https://www.coreysdigs.com/hillary-clinton/onward-together-inside-hillarys-latest-political-tax-scandal/">political agendas</a> as well. Many are also used for child trafficking. The <a href="https://www.coreysdigs.com/wp-content/uploads/2018/07/History-of-NGOs.pdf">history of NGOs</a> is quite fascinating. </p>
<p><strong>Spirituality &amp; Higher Consciousness</strong><br>They <a href="https://www.coreysdigs.com/consciousness/you-were-lied-to-you-do-exist/">infiltrated</a> spirituality, intuition, and higher consciousness to keep you <a href="https://www.coreysdigs.com/take-action/blissfully-oblivious-in-a-land-of-turmoil-wake-up/">dumbed down</a> so you lose your innate connection that is within all living beings, to strip you of your power. One such example is the <a href="https://www.coreysdigs.com/new-world-order/murder-suicides-missing-persons-at-iowas-maharishi-campus/">Maharishi</a> “guru.”</p>
<p><strong>Conspiracy Theory</strong><br>The term “Conspiracy Theory” was <a href="agencies">coined by the CIA</a> to call out people who were honing in on exposing true conspiracies. The term has been used for decades, only NOW most “theories” are proving to be true. Isn’t that something? Take the term &#8220;Deep State&#8221; for example – Wikipedia would have you believe it&#8217;s a &#8220;conspiracy theory.&#8221; They are ALWAYS covering their tracks and trying to control the narrative. Even when they know they&#8217;ve been caught, ousted, or even imprisoned – it&#8217;s still deny, deny, deny. Catch my drift?</p>
<figure class="wp-block-image is-resized"><img alt="" width="337" height="441" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/09/Deep-state.png 684w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Deep-state-229x300.png 229w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Deep-state-610x799.png 610w" sizes="(max-width: 337px) 100vw, 337px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/09/Deep-state.png" class="wp-image-4495 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.coreysdigs.com/wp-content/uploads/2019/09/Deep-state.png" alt="" class="wp-image-4495" width="337" height="441" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/09/Deep-state.png 684w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Deep-state-229x300.png 229w, https://www.coreysdigs.com/wp-content/uploads/2019/09/Deep-state-610x799.png 610w" sizes="(max-width: 337px) 100vw, 337px" /></noscript></figure>
<p><strong>Big Government</strong><br>Surely there are numerous politicians who grew up thinking they were going to make a difference in the world, until one day they were either tempted or blackmailed to go along with agendas. Just look at the <a href="https://www.coreysdigs.com/clinton-foundation/arkansas-swamp-bleeds-as-clintons-circle-the-drain/">Arkansas swamp</a> as one example. We’ve watched every kind of corruption from wire fraud to money laundering, altering legislation, pay-to-play schemes, and seen senators be <a href="https://www.cbsnews.com/news/pennsylvania-state-senator-resigns-after-arrest-for-child-porn-charges/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">charged</a> with felonies for child pornography. None of this even begins to take into account laws they put in place that dictate what you must allow to be injected into your children.</p>
<p><strong>Justice &amp; the Courts</strong><br>There has been a 2-tier system since the beginning of time. Where billionaires, celebrities, politicians, and key people get criminal charges dismissed, or pay a minimal fine, and serve little to no time, regular citizens or key people they do not want in positions of power, they frame and try to lock them up and throw away the key. Just <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://sidneypowell.com/" target="_blank">look</a> at what they’ve done to General Michael Flynn as one example. Democratic mega-donor <a href="https://www.thedailybeast.com/ed-buck-to-face-federal-charge-for-overdose-death-of-gemmel-moore?ref=home" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Ed Buck</a> got away with two murders in his Los Angeles apartment before they finally arrested him on a third overdose victim.</p>
<p><strong>Entertainment Industry</strong><br>Hollywood’s been <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://tiffanyfitzhenry.com/deep-dives/behind-the-illusion-george-clooney/" target="_blank">tied</a> to the CIA for decades, Disney’s had its own dark <a href="https://www.coreysdigs.com/trafficking/exposing-the-keys-to-disneys-operations-and-agenda/">connections</a> and pedophilia issues, and the Music Industry is <a href="https://www.huffpost.com/entry/ben-affleck-bono-and-stin_b_12123640" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">filled</a> with those propped up to brainwash the masses and push the agendas of those in power.</p>
<p><strong>Advocators for Children<br></strong>NGOs, <a href="https://www.coreysdigs.com/church-pedophiles/church-pedophiles-child-sex-trafficking-nests-intersect-by-the-thousands/">churches</a>, daycares, schools, doctors, hotlines, databases, and agencies claiming to help children are oftentimes the <a href="https://www.coreysdigs.com/hunting-the-hunters/hunting-the-hunters-inside-the-minds-of-elite-corrupt/">very people</a> that are <a href="https://www.coreysdigs.com/child-trafficking/are-bill-hillary-clinton-involved-with-child-trafficking/">trafficking the children</a>. They seek positions of power in environments where children are plenty, trusting, and vulnerable.</p>
<p><strong>Immigration</strong><br>This has been an ongoing <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.apnews.com/a98f26f7c9424b44b7fa927ea1acd4d4" target="_blank">hoax</a> for decades. Where the Democrats once used to speak out about building a wall – all for show – now they oppose it. Why do they oppose it? Aside from the obvious drug running and child trafficking, it’s about votes, and building toward creating open borders to <a href="https://www.coreysdigs.com/health-science/eugenics-infertility-population-growth-crisis/">meet</a> their 2030 agenda. The <a href="https://www.census.gov/newsroom/blogs/random-samplings/2016/11/immigrant_votingin.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">growth rate</a> in immigration has exceeded our natural growth rate, and their goal is to continue on that path so that by 2050 America will be <a href="https://www.coreysdigs.com/health-science/eugenics-infertility-population-growth-crisis-part-4/">dependent on immigrants</a> having babies to maintain our population. </p>
<figure class="wp-block-image is-resized"><img alt="us immigration increase" width="527" height="575" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-938x1024.png 938w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-275x300.png 275w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-768x838.png 768w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-610x666.png 610w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-1140x1244.png 1140w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart.png 1332w" sizes="(max-width: 527px) 100vw, 527px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-938x1024.png" class="wp-image-3058 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-938x1024.png" alt="us immigration increase" class="wp-image-3058" width="527" height="575" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-938x1024.png 938w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-275x300.png 275w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-768x838.png 768w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-610x666.png 610w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart-1140x1244.png 1140w, https://www.coreysdigs.com/wp-content/uploads/2019/06/population-chart.png 1332w" sizes="(max-width: 527px) 100vw, 527px" /></noscript></figure>
<p><strong>MIT &amp; Ivy Leagues</strong></p>
<p>From Hollywood <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.npr.org/2019/09/13/759256335/actress-felicity-huffman-sentenced-to-14-days-in-college-admissions-scandal" target="_blank">buying</a> their children’s way in, to Universities such as Harvard, <a href="https://www.coreysdigs.com/clinton-foundation/will-the-real-jim-yong-kim-please-stand/">publishing</a> false documents to push an agenda for their NGO counterparts, Ivy Leagues are not what they are cracked up to be. Meanwhile, <a href="https://www.coreysdigs.com/ivy-league-colleges/6-dartmouth-professors-under-investigation-connections/">Dartmouth</a> dumped six professors recently, three for sexual misconduct, MIT has <a href="https://nypost.com/2019/09/20/jeffrey-epstein-boasted-about-money-research-ties-in-one-of-his-final-interviews/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">ties</a> to convicted and now deceased child sexual predator Jeffrey Epstein, and the list goes on. These schools are all supported by Deep State ties, and whereas hundreds of individuals will attend and get college degrees with an education that varies from reality, there is a lot of nefarious dealings going on behind the scenes.</p>
<p><strong>Ilhan Omar Loves This Country<br></strong>Nothing could be further from the truth, and it’s high time people open their eyes to the reality before it’s too late. This is perhaps one of the most dangerous hoaxes fueled with <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.thegatewaypundit.com/2019/09/exclusive-new-evidence-reveals-ilhan-omars-brother-husband-was-enrolled-at-ndsu-when-she-claimed-in-court-he-was-allegedly-missing/" target="_blank">lie</a> after <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.thegatewaypundit.com/2019/07/judicial-watch-files-house-ethics-complaint-against-ilhan-omar-over-potential-immigration-marriage-tax-and-student-loan-fraud/" target="_blank">lie</a>. But it’s not just Omar. Rashida Tlaib, Linda Sarsour, CAIR, and countless others intertwine into this web. There has been a long, planned out, infiltration to take over our country. This would require an entire article all by itself. A simple search will show you that Muslims themselves state they have long been planning this. Here is a shocking video of children <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.foxnews.com/us/video-philadelphia-muslim-society-children" target="_blank">singing</a>, “we will chop off their heads” for Allah, in the Philadelphia Muslim Society. And no one can forget the Muslim <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.nytimes.com/2019/03/21/us/new-mexico-compound.html" target="_blank">terrorist camp</a> in New Mexico. <a href="https://threadreaderapp.com/thread/1174060419591196672.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Review this important thread</a> on Omar’s connections.</p>
<p><strong>The United Nations</strong> <br>One of the seediest organizations is the UN. They are behind the <a href="https://www.coreysdigs.com/health-science/eugenics-infertility-population-growth-crisis-part-6/">2030 agenda</a>, have been called out numerous times for rape, sexual misconduct, and <a href="https://www.independent.co.uk/voices/un-child-rape-sex-exploitation-united-nations-antonio-guterres-prosecutions-immunity-trial-a7956816.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">pedophiles</a>. When Bill Clinton was made the UN special envoy to Haiti in 2010, that should have been your first red flag, if not your tenth.</p>
<p><strong>The Rescue of Haitian Children After The 2010 Earthquake</strong><br>This one has had folks puzzled since 2010. Where did all of the children go? How did they get here so fast, before the dust even settled? Most are already aware of the millions of dollars the Clintons pocketed off the aftermath of Haiti’s earthquake, and the devastation they caused to the people of Haiti. This report includes details about the children being <a href="https://www.coreysdigs.com/law-order/5-florida-judges-reprimanded-in-500-million-child-welfare-agency-conflict/">airlifted</a> to the US, as well as corruption surrounding a child welfare agency in Florida.</p>
<p><strong>The Clintons are Heroes</strong><br>The greatest myth of all time is that the Clintons are heroes, <a href="https://www.coreysdigs.com/child-trafficking/are-bill-hillary-clinton-involved-with-child-trafficking/">child advocates</a>, and women’s rights activists. From Benghazi to uranium one, the Steele Dossier, <a href="https://www.coreysdigs.com/haiti/exclusive-interview-fmr-president-of-haitian-senate-bernard-sansaricq-video/">destroying Haiti</a>, working with China, Hillary’s email server, illegally run <a href="https://www.coreysdigs.com/clinton-foundation/clinton-crime-family-fifty-organizations-tick-tock/">Clinton Foundation</a>, and Hillary’s more recent <a href="https://www.coreysdigs.com/hillary-clinton/onward-together-inside-hillarys-latest-political-tax-scandal/">fraudulent company</a> ‘Onward Together’ that was registered by Perkins Coie, who can keep track of all the <a href="https://www.coreysdigs.com/clinton-foundation/the-clintons-are-keystone-trump-agrees/">investigations</a> that began back in 2018? The Clinton list is too long to include. The “Clinton body count” <a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/">list</a> was a search term Google decided to <a href="https://www.coreysdigs.com/big-tech/interview-google-whistleblower-zach-vorhies/">remove</a> from its auto-complete feature in search results, despite the facts tons of people were legitimately searching it. They have since reversed this search, after they were exposed. </p>
<p><strong>Barack Obama was Born in The US</strong><br>No. He was not. <a href="https://www.coreysdigs.com/wp-content/uploads/2018/04/Obama-file-with-exhibits-watermark.pdf">Documents</a> reveal he was born in Kenya. His own brother backs this.</p>
<p><strong>USAID</strong><br>Whereas USAID may have been a helping $$ hand in some cases, the amount of $$$$$$ doled out to corrupt NGOs and ministries, where the funds never reach those in need, is unfathomable. One such example is the $1.2 billion that <a href="https://saraacarter.com/exclusive-senior-guatemalan-official-says-trump-is-right-u-s-aid-rarely-makes-it-to-the-poor/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">went</a> to Guatemala over an eight-year period, compliments of Barack Obama. There are endless examples of this happening repeatedly, and there is little to no oversight. This has been intentional.</p>
<p><strong>9/11</strong><br>One of the most tragic events in our lifetime is still lied about eighteen years later. There has been so much <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.zerohedge.com/news/2019-09-05/major-university-study-finds-fire-did-not-bring-down-tower-7-911" target="_blank">evidence</a> to the contrary of “the story” that has been told, from fire fighters who were there, to <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.ae911truth.org/" target="_blank">engineers</a> and architects. In fact, this was one of the big awakening moments for many people in this country. In July 2019, the NY Area Fire Commissioners <a href="https://www.ff911truthandunity.org/post/new-york-area-fire-commissioners-honor-the-343-fallen-firefighters-by-calling-for-a-new-911-investig" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">called for</a> a new 9/11 investigation.</p>
<p>But perhaps one of the most telling clues is that Deep State
doesn’t want you looking into it, so Google/YouTube had added “9/11” to the <a href="https://www.coreysdigs.com/wp-content/uploads/2019/08/youtube_controversial_query_blacklist.pdf">Blacklist</a>
as well, being the good little puppets that they are.</p>
<p><strong>Gun Control &amp; False Flags</strong><br>Disgustingly, there have been orchestrated shootings so as to fuel the need for “gun control.” Of course there are disturbed individuals out there, but when people can begin to predict when shootings will happen based upon timing of key events taking place, something is awry. And, when seconds following these events, all the usual suspects begin yelling “gun control” right on cue, that too is very telling. Do you know what else is telling? Here’s a short list of Google/YouTube <a href="https://www.coreysdigs.com/wp-content/uploads/2019/08/youtube_controversial_query_blacklist.pdf">Blacklisted</a> terms and phrases they didn’t want you knowing about or digging into. Now keep in mind, any shootings that were “false flag” events, does not mean that people did not get injured or die. It means the event was orchestrated to serve an agenda. It’s sick. These folks went above and beyond to bury the facts on the Las Vegas shooting, from law enforcement to the FBI on up – buried.<br> NRA<br> False flag<br> False flags<br> Over 900 search terms for the Vegas Shooting and Stephen Paddock <br> Numerous search terms for the NYC truck attack<br> Texas shooter<br>Tahama shooter<br> Crisis actors<br>Sandy Hook<br>Breaking news New York<br>David Hogg hoax<br>Florida shooting<br>The list goes on and on and on. </p>
<p><strong>Social Media</strong><br>Google, YouTube, Facebook, and Twitter have been <a href="https://www.coreysdigs.com/big-tech/controlling-minds-narratives-elections-google-youtube-facebook-twitter/">controlling</a> minds, narratives and elections. If you believe that any of these were created for your benefit rather than theirs, you would be sadly mistaken. Use them wisely and to your advantage to expose all of the corruption.</p>
<p><strong>The Vatican</strong><br>The Vatican has long been <a href="https://www.lifesitenews.com/news/photo-directory-of-population-controllers-influencing-the-vatican" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">influenced</a> by those connected to Deep State, population control, and a one world governance. Just last year, Pope Francis <a href="https://www.coreysdigs.com/church-pedophiles/church-pedophiles-child-sex-trafficking-nests-intersect-by-the-thousands/">responded</a> to all of the accusations and charges coming out regarding pedophilia in the church. Instead of supporting the victims and holding these despicable individuals accountable, he said that “accusers are friends or relatives of the Devil,” shaming victims and saying “he who loves the Church knows how to forgive.” </p>
<p><strong>Abortion and Planned Parenthood</strong><br>Whereas they purport they are all about “family planning” and “women’s rights to choose,” that is merely a cover story for their true agendas. The abortion agenda and anti-fertility <a href="https://www.coreysdigs.com/health-science/eugenics-infertility-population-growth-crisis-part-2/">methods</a> have been pushed upon the population since the early 1900s. In fact, 60,000 Americans were <a href="https://www.coreysdigs.com/health-science/eugenics-infertility-population-growth-crisis/">sterilized</a> well before the Nazis sought advice from California on perfecting their own efforts. The Clintons got heavily <a href="https://www.coreysdigs.com/laws/the-abortion-agenda-its-benefactors-what-you-dont-know/">involved</a> with Planned Parenthood dating back to 1993. It is not just about preventing more births through contraception, birth control and abortion, which they have succeeded in. We are at the lowest birth rate in 80-years. It is also about <a href="https://uncoverdc.com/2019/09/18/citizen-journalists-who-exposed-planned-parenthood/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">selling body parts</a>, experimentation, big money, and God knows what else. And many politicians, such as Kamala Harris, have gone above and beyond to cover it up. Guess who else wants to cover it up?</p>
<p>Google/YouTube doesn’t want you knowing the truth behind
“Planned Parenthood” either, so they made certain to Blacklist the search for
“Planned Parenthood.” But it’s much worse than that. They made certain Ireland
couldn’t search for “The 8<sup>th</sup> amendment of the constitution of
Ireland” in regard to abortion and a repeal. They blocked a myriad of search
results around “abortion” while legislatures across the US tried to push for <a href="https://www.coreysdigs.com/laws/the-abortion-agenda-its-benefactors-what-you-dont-know/">full-term
abortions</a>.</p>
<p>As more and more comes to light, they will be totally exposed for who they are and what they are about. Abby Johnson, former Planned Parenthood Director was involved in upwards of 22,000 abortions. The true story of her experience was shared in the <a href="https://www.godtube.com/watch/?v=YYPZ67NX" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">movie</a> ‘Unplanned.’</p>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h4>Too Many to List</h4>
<p>There are so many hoaxes, illusions, and lies that have been
perpetrated not just on America, but across the Globe, for eons. We could go on
and on and do an entire dissertation on the Federal Reserve alone. We could get
into manufactured wars, technology suppression, patent interference, the space
program and outer space, or medical cures that would surely drain them of their
power and endless streams of cash. Or, we could go down the rabbit hole on the
Red Cross, or the creepy rituals performed by some of these “elite,” or their
illuminati symbolism. But, you get the idea. They are about power, control,
money, children, AI, transhumanism, and a one world governance, and they don’t
care who they harm along the way. In fact, some of them relish in it.</p>
<p>Still not convinced? Perhaps this short <a href="https://www.youtube.com/watch?v=bX3EZCVj2XA" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">VIDEO</a> of KGB defector Yuri Bezmenov who specialized in Marxist-Leninist propaganda and ideological subversion, can explain how these tactics are being used against us.</p>
<iframe src="https://www.youtube.com/embed/bX3EZCVj2XA" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" width="560" height="315" frameborder="0"></iframe>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h3>Everything You Thought You Knew, Was an Illusion</h3>
<p>Yes, it is everywhere, in everything, consumed by the masses
since the beginning of time. What does this leave you? Where does this leave
you? Did Free Will really ever exist or was it twisted into an unknown, complex
pretzel? Ah, but there is something you retain, something very important – your
mind, your soul, and your heart. These are yours to nurture, build strength,
protect, reconcile, and develop so that you can move forward, armed with
knowledge, to manifest that which you seek, and to shed that which doesn’t
serve you. </p>
<p>Are there constraints? Do they make it difficult given that
they have infiltrated and control nearly all things one touches, explores, or
requires on some level? Yes, they do. But, and this is a big “but,” much of it
can be navigated, circumvented, overpowered, or worked around. You must be
creative, have faith in yourself, and learn how to function within a corrupt
system, while it is on its path to being cleansed. After all, you’ve been doing
it your whole life, the difference now is, your eyes are open, so your choices
just expanded. This is a good thing.</p>
<p>Rather than follow their lead, move to the beat of your own
drum. Don’t look at things as a challenge, see them as opportunities,
explorations, and adventures. Changing one’s perspective can go a long way. The
box they have designed around you needs to be stripped away. You are no longer
caged. Access your Free Will fully. Come up with new plans, new desires, new
directions, and care for yourself, your family, your neighbors, and your
friends in ways you may never have thought of before. Build the communities
they so desperately want divided and destroyed. There is strength in numbers.</p>
<p>Stay strong. Forge ahead. Be brave. Make a difference. Above
all – look out for yourself and those you love while we navigate these murky
waters. You can choose to take it lying down, or you can <a href="https://www.coreysdigs.com/hunting-the-hunters/hunting-the-hunters-inside-the-minds-of-elite-corrupt/">hunt
the hunters</a> and you can <a href="https://www.coreysdigs.com/take-action/">take
action</a>. Whatever you choose to do, don’t be content with being <a href="https://www.coreysdigs.com/take-action/blissfully-oblivious-in-a-land-of-turmoil-wake-up/">blissfully
oblivious</a>. Knowledge is power. Use it wisely.</p>
<p>All of the above has been known about for a long time. We have observed it being carried out first-hand. We are now watching the battle to dismantle it, and they are going down kicking and screaming while playing dirty in every way possible. <strong>Watch this video of R.W. Welch, Jr. in 1958 on Elitists insider strategy for undermining US sovereignty.</strong></p>
<iframe width="560" height="315" src="https://www.youtube.com/embed/CIrr148fEug" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<h4><a href="https://www.coreysdigs.com/bookshop/">Download this full report in PDF format from the Bookshop. &gt;</a></h4>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<figure class="wp-block-image"><a href="https://www.coreysdigs.com/support/"><img alt="" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-1024x95.jpg 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-300x28.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-768x72.jpg 768w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-610x57.jpg 610w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-1140x106.jpg 1140w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism.jpg 1492w" sizes="(max-width: 1024px) 100vw, 1024px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-1024x95.jpg" class="wp-image-2752 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-1024x95.jpg" alt="" class="wp-image-2752" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-1024x95.jpg 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-300x28.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-768x72.jpg 768w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-610x57.jpg 610w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism-1140x106.jpg 1140w, https://www.coreysdigs.com/wp-content/uploads/2019/05/Support-Independent-Journalism.jpg 1492w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></figure>
</div>
<footer class="post-footer">
<div class="post-tags"><a href="https://www.coreysdigs.com/tag/abortion/" rel="tag">abortion</a><a href="https://www.coreysdigs.com/tag/bill-hillary-clinton/" rel="tag">Bill &amp; Hillary Clinton</a><a href="https://www.coreysdigs.com/tag/cia/" rel="tag">CIA</a><a href="https://www.coreysdigs.com/tag/climate-change/" rel="tag">climate change</a><a href="https://www.coreysdigs.com/tag/cps-and-foster-care/" rel="tag">CPS and foster care</a><a href="https://www.coreysdigs.com/tag/deep-state/" rel="tag">deep state</a><a href="https://www.coreysdigs.com/tag/hoax/" rel="tag">hoax</a><a href="https://www.coreysdigs.com/tag/ilhan-omar/" rel="tag">Ilhan Omar</a><a href="https://www.coreysdigs.com/tag/lies/" rel="tag">lies</a><a href="https://www.coreysdigs.com/tag/population-control/" rel="tag">population control</a><a href="https://www.coreysdigs.com/tag/russian-collusion/" rel="tag">Russian collusion</a><a href="https://www.coreysdigs.com/tag/spygate/" rel="tag">SpyGate</a><a href="https://www.coreysdigs.com/tag/vaccines/" rel="tag">vaccines</a></div>
<span class="post-author">By&nbsp;<a href="https://www.coreysdigs.com/author/coreylynn/" title="Posts by Corey Lynn" rel="author">Corey Lynn</a></span>
<div class="post-share">
<a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/">
<i class="fab fa-facebook-f"></i>
</a>
<a class="twitter-share" target="_blank" href="https://twitter.com/intent/tweet?text=%23DigIt%21%2030+BIG+Hoaxes+%26+Lies+Perpetrated+on+Americans%20-%20https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/%20via%20@CoreysDigs">
<i class="fab fa-twitter"></i>
</a>
<a class="pinterest-share" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/&#038;media=https://www.coreysdigs.com/wp-content/uploads/2019/09/BIG-Hoaxes-and-lies.png&#038;description=30%20BIG%20Hoaxes%20&#038;%20Lies%20Perpetrated%20on%20Americans">
<i class="fab fa-pinterest"></i>
</a>
<a class="googleplus-share" target="_blank" href="https://plus.google.com/share?url=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/">
<i class="fab fa-google-plus-g"></i>
</a>
<a class="linkedin-share" target="_blank" href="https://www.linkedin.com/shareArticle?url=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/&#038;title=30%20BIG%20Hoaxes%20&#038;%20Lies%20Perpetrated%20on%20Americans">
<i class="fab fa-linkedin-in"></i>
</a>
<a class="tumblr-share" target="_blank" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.coreysdigs.com%2Fu-s%2F30-big-hoaxes-lies-perpetrated-on-americans%2F&#038;name=30+BIG+Hoaxes+%26%23038%3B+Lies+Perpetrated+on+Americans&#038;description=Confused+by+what%26%238217%3Bs+real+and+what%26%238217%3Bs+a+hoax+or+a+flat-out+lie%3F+The+magnitude+of+hoaxes+and+lies+being+perpetrated+by+Deep+State+is+so+expansive%2C+they+had+to+cover+their+tracks+by+having+Google%2FYouTube+conceal+search+results+for+%E2%80%9Choax%2C%E2%80%9D+%E2%80%9Choax+crisis+actors%2C%E2%80%9D+and+%E2%80%9Cfalse+flags.%E2%80%9D+Chew+on+that+for%26hellip%3B">
<i class="fab fa-tumblr"></i>
</a>
<a class="reddit-share" target="_blank" href="https://reddit.com/submit?url=https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/&#038;title=30%20BIG%20Hoaxes%20&#038;%20Lies%20Perpetrated%20on%20Americans">
<i class="fab fa-reddit"></i>
</a>
</div>
</footer>
</article>
<div class="author-description">
<a class="author-avatar" href="https://www.coreysdigs.com/author/coreylynn/">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/67444acbf995744e66a01e5ca2165f93?s=180&#038;d=mm&#038;r=g 2x' height='90' width='90' data-src="https://secure.gravatar.com/avatar/67444acbf995744e66a01e5ca2165f93?s=90&#038;d=mm&#038;r=g" class="avatar avatar-90 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/67444acbf995744e66a01e5ca2165f93?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/67444acbf995744e66a01e5ca2165f93?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript> </a>
<h4><a href="https://www.coreysdigs.com/author/coreylynn/" title="Posts by Corey Lynn" rel="author">Corey Lynn</a></h4>
<div class="author-share">
<a href="https://twitter.com/CoreysDigs" target="_blank">
<i class="fab fa-twitter"></i>
</a>
</div>
<p>Corey Lynn is an investigative journalist. Support her by becoming a <a href="https://www.patreon.com/coreysdigs">Patron</a>. Follow her at <a href="https://coreysdigs.com">coreysdigs.com</a> and on twitter: <a href="https://twitter.com/CoreysDigs">@coreysdigs</a></p>
</div>


<a href="https://www.coreysdigs.com/podcasts/dig-it-podcast-14-epstein-klopfer-five-eyes-mccabe-buck-spacey-more/" title="Dig It! Podcast #14: Epstein, Klopfer, Five Eyes, McCabe, Buck, Spacey &amp; More!" class="single-navigation next-post">
<img width="75" height="75" alt="" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/09/DigIt14-75x75.jpg 75w, https://www.coreysdigs.com/wp-content/uploads/2019/09/DigIt14-150x150.jpg 150w, https://www.coreysdigs.com/wp-content/uploads/2019/09/DigIt14-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/09/DigIt14-75x75.jpg" class="attachment-ashe-single-navigation size-ashe-single-navigation wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://www.coreysdigs.com/wp-content/uploads/2019/09/DigIt14-75x75.jpg" class="attachment-ashe-single-navigation size-ashe-single-navigation wp-post-image" alt="" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/09/DigIt14-75x75.jpg 75w, https://www.coreysdigs.com/wp-content/uploads/2019/09/DigIt14-150x150.jpg 150w, https://www.coreysdigs.com/wp-content/uploads/2019/09/DigIt14-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></noscript> <i class="icon-angle-right"></i>
</a>
<div class="related-posts">
<h3>You May Also Like</h3>
<section>
<a href="https://www.coreysdigs.com/global/4-scoops-on-george-soros/"><img width="500" height="330" alt="" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/soros-pic-500x330.jpg" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="330" src="https://www.coreysdigs.com/wp-content/uploads/2019/06/soros-pic-500x330.jpg" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image" alt="" /></noscript></a>
<h4><a href="https://www.coreysdigs.com/global/4-scoops-on-george-soros/">4 Scoops on George Soros</a></h4>
<span class="related-post-date">June 16, 2019</span>
</section>
<section>
<a href="https://www.coreysdigs.com/health-science/eugenics-infertility-population-growth-crisis/"><img width="500" height="330" alt="Eugenics, infertility &amp; population growth crisis part 1" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/Eugenics1-500x330.jpg" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="330" src="https://www.coreysdigs.com/wp-content/uploads/2019/06/Eugenics1-500x330.jpg" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image" alt="Eugenics, infertility &amp; population growth crisis part 1" /></noscript></a>
<h4><a href="https://www.coreysdigs.com/health-science/eugenics-infertility-population-growth-crisis/">Eugenics, Infertility &#038; Population Growth CRISIS</a></h4>
<span class="related-post-date">July 2, 2019</span>
</section>
<section>
<a href="https://www.coreysdigs.com/sealed-indictments/sealed-indictments/"><img width="500" height="330" alt="" data-src="https://www.coreysdigs.com/wp-content/uploads/2018/04/Jail_SM-500x330.jpg" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="330" src="https://www.coreysdigs.com/wp-content/uploads/2018/04/Jail_SM-500x330.jpg" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image" alt="" /></noscript></a>
<h4><a href="https://www.coreysdigs.com/sealed-indictments/sealed-indictments/">Sealed Indictments</a></h4>
<span class="related-post-date">April 1, 2018</span>
</section>
<div class="clear-fix"></div>
</div>
<div class="comments-area" id="comments">
<h2 class="comment-title">
23 Comments	</h2>
<ul class="commentslist">
<li id="comment-3041">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/1214678b59687123b38418f2e2b1a81d?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/1214678b59687123b38418f2e2b1a81d?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1214678b59687123b38418f2e2b1a81d?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1214678b59687123b38418f2e2b1a81d?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Catherine</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3041 ">September 24, 2019&nbsp;at&nbsp;8:51 am</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3041' data-commentid="3041" data-postid="4492" data-belowelement="comment-3041" data-respondelement="respond" aria-label='Reply to Catherine'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Great job, always.</p>
</div>
</div>
</article>
</li>
<li id="comment-3044">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/390bb369a6e6015783d0564fd0076476?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/390bb369a6e6015783d0564fd0076476?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/390bb369a6e6015783d0564fd0076476?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/390bb369a6e6015783d0564fd0076476?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Katmir</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3044 ">September 24, 2019&nbsp;at&nbsp;9:08 am</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3044' data-commentid="3044" data-postid="4492" data-belowelement="comment-3044" data-respondelement="respond" aria-label='Reply to Katmir'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Corey, you are beautiful. Thank you for teaching us and fighting evil. God bless you!</p>
</div>
</div>
</article>
</li>
<li id="comment-3045">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0cc469dc674e99373754d92e93156e52?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/0cc469dc674e99373754d92e93156e52?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0cc469dc674e99373754d92e93156e52?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0cc469dc674e99373754d92e93156e52?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Sallye Hook</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3045 ">September 24, 2019&nbsp;at&nbsp;9:21 am</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3045' data-commentid="3045" data-postid="4492" data-belowelement="comment-3045" data-respondelement="respond" aria-label='Reply to Sallye Hook'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Thank you Corey for speaking the truth &amp; explaining these terribly dangerous myths. These people will stop at nothing even destroy our very existence for power &amp; greed. I will share this far &amp; wide. God bless you.</p>
</div>
</div>
</article>
</li>
<li id="comment-3046">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/140fa57f0ebb77b9b40385a6ff272828?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/140fa57f0ebb77b9b40385a6ff272828?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/140fa57f0ebb77b9b40385a6ff272828?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/140fa57f0ebb77b9b40385a6ff272828?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Evan Turner</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3046 ">September 24, 2019&nbsp;at&nbsp;9:28 am</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3046' data-commentid="3046" data-postid="4492" data-belowelement="comment-3046" data-respondelement="respond" aria-label='Reply to Evan Turner'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Thanks for this new post. Always very resourceful and there are many interesting hyperlinks that take you to databases and news articles. Thanks for the info!</p>
</div>
</div>
</article>
</li>
<li id="comment-3047">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/76b79e9e2196cd3710bf475452f91c4d?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/76b79e9e2196cd3710bf475452f91c4d?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/76b79e9e2196cd3710bf475452f91c4d?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76b79e9e2196cd3710bf475452f91c4d?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Ronald Traynor</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3047 ">September 24, 2019&nbsp;at&nbsp;9:47 am</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3047' data-commentid="3047" data-postid="4492" data-belowelement="comment-3047" data-respondelement="respond" aria-label='Reply to Ronald Traynor'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>After Brennan et al are convicted in the KSA, hanging is too good for them. I volunteer my services and will lop off their heads free of charge! Of course, I would pay for the airfare.</p>
</div>
</div>
</article>
</li>
<li id="comment-3048">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0cf057e8459c99cd9794c486f559e98a?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/0cf057e8459c99cd9794c486f559e98a?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0cf057e8459c99cd9794c486f559e98a?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0cf057e8459c99cd9794c486f559e98a?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author"><a href='http://www.patriotssoapbox.com' rel='external nofollow' class='url'>Nely</a></h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3048 ">September 24, 2019&nbsp;at&nbsp;10:57 am</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3048' data-commentid="3048" data-postid="4492" data-belowelement="comment-3048" data-respondelement="respond" aria-label='Reply to Nely'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Hello Corey Lynn,</p>
<p>If you don&#8217;t mind, I am going to talk about your work today on my podcast. I host The Cutting Edge on the Patriots Soap Box 24 Hr a Day site. I want to show people that there is a place that has the things that I talk about listed in a very &#8220;easy to digest&#8221; link and that everyone should come to the link to your work that I post in my show prep and learn.</p>
<p>Good Job Patriot!<br />
Nely</p>
</div>
</div>
</article>
</li>
<li id="comment-3052">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/3cc33eff715d7e33a144389357bedd16?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/3cc33eff715d7e33a144389357bedd16?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/3cc33eff715d7e33a144389357bedd16?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3cc33eff715d7e33a144389357bedd16?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Cathy E</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3052 ">September 24, 2019&nbsp;at&nbsp;11:18 am</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3052' data-commentid="3052" data-postid="4492" data-belowelement="comment-3052" data-respondelement="respond" aria-label='Reply to Cathy E'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Thank you, Corey. Excellent as always. This article is absolutely what can work to help others &#8211; including several in my family &#8211; to take off their blinkers. This perverse system is so huge it&#8217;s like where do I start when telling others? How can I even bring up the Black Pope and Satanic foundation of the Vatican when they won&#8217;t even open their eyes to all the other parts listed here and look at me like I&#8217;ve an eye in the middle of my forehead? Thank you! Much love!</p>
</div>
</div>
</article>
</li>
<li id="comment-3053">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/b39b320a638074967553775fc6a2b4df?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/b39b320a638074967553775fc6a2b4df?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b39b320a638074967553775fc6a2b4df?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b39b320a638074967553775fc6a2b4df?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Jeannie Amato</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3053 ">September 24, 2019&nbsp;at&nbsp;11:54 am</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3053' data-commentid="3053" data-postid="4492" data-belowelement="comment-3053" data-respondelement="respond" aria-label='Reply to Jeannie Amato'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Thank you ,Corey, for all your wonderful digging. I thank God for showing us truth in this day and time and for waking us up. Many people do not want to know the truth. So sad. I pray we will make a difference because we have God on our side&#8230; in these last days.</p>
</div>
</div>
</article>
</li>
<li id="comment-3054">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/213b9db01975fb77ae8d0d0ffb4f132f?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/213b9db01975fb77ae8d0d0ffb4f132f?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/213b9db01975fb77ae8d0d0ffb4f132f?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/213b9db01975fb77ae8d0d0ffb4f132f?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Jacqueline Lou McIntosh</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3054 ">September 24, 2019&nbsp;at&nbsp;12:09 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3054' data-commentid="3054" data-postid="4492" data-belowelement="comment-3054" data-respondelement="respond" aria-label='Reply to Jacqueline Lou McIntosh'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Corey, you have outdone yourself. Brava! I&#8217;ve been telling people about Operation Paperclip and what&#8217;s happened to us since. Yesterday my older sister finally opened her eyes and her blinders fell off. She now understands the dangers we are in. Thank God. There are still so many that don&#8217;t see it. But many of us are trying harder to help people to see the truth. Things are beginning to speed up for the worse, we need people to see the true history of our country quicker than ever.</p>
</div>
</div>
</article>
</li>
<li id="comment-3057">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/da6bece8ce64c89b9b915ee5125e2f6e?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/da6bece8ce64c89b9b915ee5125e2f6e?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/da6bece8ce64c89b9b915ee5125e2f6e?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da6bece8ce64c89b9b915ee5125e2f6e?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Matt</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3057 ">September 24, 2019&nbsp;at&nbsp;12:43 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3057' data-commentid="3057" data-postid="4492" data-belowelement="comment-3057" data-respondelement="respond" aria-label='Reply to Matt'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>For folks just being red-pilled (awaken to the truth), this can all seem so negative, daunting and overwhelming. Are there any articles that mention the Great Awakening, Q and what the Trump (and other world) administrations are doing to combat this? This can provide hope to those who encounter this for the first time. Thanks!</p>
</div>
</div>
</article>
</li>
<li id="comment-3061">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/f83ece226d3a6acc7953ef52b247d11d?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/f83ece226d3a6acc7953ef52b247d11d?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f83ece226d3a6acc7953ef52b247d11d?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f83ece226d3a6acc7953ef52b247d11d?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Rob</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3061 ">September 24, 2019&nbsp;at&nbsp;12:52 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3061' data-commentid="3061" data-postid="4492" data-belowelement="comment-3061" data-respondelement="respond" aria-label='Reply to Rob'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Very well exposed, touched on most of the pressing matters, congrats Bro you are SO nailing it. Bleesings and may the light always keep shining on you &#8230;</p>
</div>
</div>
</article>
</li>
<li id="comment-3062">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/9527042d2e9957b9dc79ae3568026acc?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/9527042d2e9957b9dc79ae3568026acc?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9527042d2e9957b9dc79ae3568026acc?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9527042d2e9957b9dc79ae3568026acc?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author"><a href='http://palestine-encyclopedia.com/EPP/TOC.htm' rel='external nofollow' class='url'>Anthony Clifton</a></h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3062 ">September 24, 2019&nbsp;at&nbsp;2:11 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3062' data-commentid="3062" data-postid="4492" data-belowelement="comment-3062" data-respondelement="respond" aria-label='Reply to Anthony Clifton'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>John 8:44 !</p>
<p>in the Temple treasury&#8230;</p>
<p>some serious background info from the last century &#8211;</p>
<p>when the mass murder for filthy lucre global crime syndicate<br />
was doing some business&#8230;</p>
<p><a href="http://www.unz.com/runz/american-pravda-understanding-world-war-ii/" rel="nofollow">http://www.unz.com/runz/american-pravda-understanding-world-war-ii/</a></p>
<p>{{{THEY}}} print the currency {filthy lucre}&#8230;&amp; Own the Media</p>
<p>and @ Matthew 13:39-43&#8230;are sent to collect {{{THEIR}}}<br />
eternal reward</p>
</div>
</div>
</article>
</li>
<li id="comment-3063">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/cfafbad82620529bf503f4f874c026d7?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/cfafbad82620529bf503f4f874c026d7?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cfafbad82620529bf503f4f874c026d7?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfafbad82620529bf503f4f874c026d7?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author"><a href='http://inscoeconsulting.com' rel='external nofollow' class='url'>Marguerite inscoe</a></h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3063 ">September 24, 2019&nbsp;at&nbsp;2:16 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3063' data-commentid="3063" data-postid="4492" data-belowelement="comment-3063" data-respondelement="respond" aria-label='Reply to Marguerite inscoe'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Here&#8217;s another one (dig please if you haven&#8217;t already). The abomination of our legal systems in terms of contractual language, via murky and deceptive maritime law steeped in Masonic roots. Think of all our financial systems and courts of law for whom we have to pay to play.</p>
</div>
</div>
</article>
</li>
<li id="comment-3066">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/f8c86b8c7d7536daee521d880d17e1ac?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/f8c86b8c7d7536daee521d880d17e1ac?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f8c86b8c7d7536daee521d880d17e1ac?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8c86b8c7d7536daee521d880d17e1ac?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">stevor</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3066 ">September 24, 2019&nbsp;at&nbsp;2:46 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3066' data-commentid="3066" data-postid="4492" data-belowelement="comment-3066" data-respondelement="respond" aria-label='Reply to stevor'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>google, yahoo, FB and more are controlled by the satanic rothschild zionists who scream &#8220;anti-semitic&#8221; if you tell the truth about them but they&#8217;re not even Semites because Semites descend from Isaac or Ishmael and they are mostly Ashkenazi &#8220;jews&#8221; who descend from Japheth (Genesis 10:3)<br />
If you want to learn more about these frauds (and how they even control Trump, though shillary was immensely worse) check out KnowMoreNews, Israeli News Live, TruNews, or pastor Chuck Baldwin.</p>
</div>
</div>
</article>
</li>
<li id="comment-3072">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/96c2f6f4dc173c3fec8f4ff32be5c41a?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/96c2f6f4dc173c3fec8f4ff32be5c41a?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/96c2f6f4dc173c3fec8f4ff32be5c41a?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/96c2f6f4dc173c3fec8f4ff32be5c41a?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Curt</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3072 ">September 24, 2019&nbsp;at&nbsp;6:13 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3072' data-commentid="3072" data-postid="4492" data-belowelement="comment-3072" data-respondelement="respond" aria-label='Reply to Curt'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Excellent work again Corey. Right on the nose.</p>
<p>I am 66 years old and have been studying deep state with extreme interest since I was about 16. I learned a lot over those 50 years to put it mildly and was exposed to some things that I can never unsee or take back or undue. To this day I still am not sure that I will ever reveal some of this because of unbelievability. Some things truly are stranger than fiction or any sense of credibility. Because of this I can truly say that I know and I know that I know on so many levels when it comes to the deep stuff! &#8211; No doubt here whatsoever.</p>
<p> About 20 years ago I started to teach what I had learned via ‘Letters To The Editor’ in my local paper ‘The Lakeland Times’ but was quickly banned for life from that paper. The paper is in Minocqua, WI which has state wide viewership. I found out that they got a call from some powers in Wausau, WI with orders to ban me for life. </p>
<p>By then I knew the scope of the deep states reach and I had reason to believe my phone was tapped because of how deep I reached toward them in my research of them. Plus I was half owner of a small phone company at the time so I knew a little something about telecommunications if you will. No paranoia here.</p>
<p>A few years earlier a close friend was talking to a retired government research worker in our extended church (I have since left) who knew about me even though he lived in Philadelphia where I had absolutely no connections whatsoever. I thought that strange and my friend who was as straight as straight gets told me that this guy was a man of great integrity so I arranged to have a phone conversation with him to find out how he knew me from Philadelphia.</p>
<p>The guy told me that the CIA had a 300 plus page dossier on me and that he read it. He said it was very impressive. I am not that impressive and all I did was research. He told me some of what he learned about me from reading it. I was shocked at the level of details he knew about me. I couldn’t deny that that was me he was describing. Even my friend didn’t know what that man told me because I know that I never shared most of that stuff with him because he was just too narrow minded for that kind of conversation in the past but was beginning to wake up, at least enough to end up as a go between me and this now ex CIA guy.</p>
<p>To this day I can’t figure out what that whole incident was for. But Today I am sure there was a deeper reason that has yet to show itself and maybe knot. Who knows? I just know that the deep state has been watching a lot of us very closely for a very long time and today they are able to watch all of us all the time &#8211; information to be used as needed.</p>
<p>Anyway, now that I set the stage on the topic of deep state as I have come to know and experience it I want to share this with you.</p>
<p>When I belonged to that church that I mentioned earlier and because I lived in a rural area the church rented the basement of the nearby local Mason temple for by weekly services for the members in our area. A church friend and I were charged with coming in early to set up for the church service. At this time I was starting to talk about what I knew of the deep state to my friend who kind of seemed interested but would alternate between laughing it off as ‘conspiracy theory’ and yet wanting to know more of my craziness. </p>
<p>Well, one Saturday we came in early as usual and as usual we were alone. There was a stairway leading from the basement to the upper level of the temple. The entrance to the stairs going up was blocked by an industrial strength steal accordion fence which had one of those government extra heavy duty chains and a thick bronze lock. But this time it was unlocked.</p>
<p>I had been telling my friend what I knew about the Masons. That like The Lions Clubs, The Knights of Columbus, The Shriners and a few others that I can’t now remember off the top of my head, they all have carefully cultivated a reputation for benevolent work. But their real agenda is to first create a hidden safe place to meet without any undue attention where they can quietly recruit and brainwash ‘pliable personalities’ to do their bidding. Some of the methods that they use to recruit and indoctrinate these people are stunning in their scope and power. </p>
<p>As just one example, using NLP (Neurolinguistic Programing) they can twist a persons thinking patterns to perceive the world to such a point as to believe that it is perfectly ok to lie, steal, cheat or even kill if it will create a better society in the end (the end justifies the means). One recruiting question that they ask is ‘Could you kill a man if it would prevent him from killing a hundred others? During World War 2 They found out that 85% of the soldiers on either side were shooting above or below the enemy because they couldn’t kill another human being no matter the justification. The bad guys are always recruiting for that remaining 15% who can kill humans but also can be controlled. </p>
<p>For this, a sophisticated system or systems were needed to recruit and sift and train the tools (people) needed to unquestionably follow orders. If you look closely you see that these organizations hold secret meetings. The Knights of Columbus (which like the others has its special job to perform posts a small sign outside of its building giving the date and time of the next secret meeting. Of course it doesn’t say ‘Next Secret Meeting’, it just posts a date and time. Its members know.</p>
<p>Now for the big one: As a rule it’s not easy to find out who is a Mason at the higher levels but if you look close enough you will find that they are more often than not Mayors, many town council members, town and local lawyers, important business people, Police Chiefs, Lieutenants, Sergeants , Sheriffs, powerful bureaucrats and what’s really critical to understand are THOSE WHO COUNT THE VOTES! Now you know how the ‘Squad’ got in!</p>
<p>Of course their are so many bad people now in office via this monstrous deceit. To keep people fooled they even allow good guys to win elections but if you look closer nothing good comes of it because their are too many brain twisted people able to stop the good guy no matter what he tries.</p>
<p>I also want to add that many twisted people from these well run organizations are deeply established in our educational (miseducational) systems. Look what’s happening to so many of the kids thinking, before we even talk about the sex abuse.</p>
<p>Let me finish by saying that I took my friend up those stairs of that Mason Temple that quiet morning where his mouth dropped to the floor as he saw black robes, a satanic horned rams head, a dunce cap with a half moon painted on it on a chair in the center of a round room with a dark blue ceiling and star clusters of I think it was the Orion constellation. Made a complete believer of him, the conspiracy laughter ended. </p>
<p>Their are 3,140 counties in the US and you will find a Mason temple within a block or two of every county’s government power center. This is not an accident. If you have any doubts drive up to any one of these Mason temples and you will see a 5 pointed upside down star &#8211; the symbol for satan. </p>
<p>Know you know a little more about how this whole evil nightmare works and how big it is. There are far more satan worshipers in America than people realize.</p>
<p>I have gone on long enough but I personally believe Donald Trump as a fellow imperfect human like all of the rest of us but with special gifts for a special task that he mastered in business now has what it takes to turn this thing around if we support him. I believe he is here via divine intervention. Unlike Kennedy and Lincoln he hasn’t been killed and when you add up the history making staggering amount of attacks on him and the unprecedented level of maniacal hatred for him there can only be one conclusion &#8211; they aren’ allowed to kill him. When you factor this in and with the fixed vote this has to be a divine intervention (via the Electoral College if you feel more comfortable with this), but I also believe we have our part to play.</p>
<p>We will win once and for all from everything I understand and that’s a whole nother subject. </p>
<p>The deep state has done a massive job of twisting the planets belief systems and all that I will say here is that in my sincere heartfelt 50 year research for answers I found that there is something so stupendous quietly gently working in the background sans all judgement yet working with what the true human heart really wants life to be experienced as and it’s unfolding as we speak and no it isn’t a savior &#8211; that too is a deception of false hope. The deep state has been at it far longer than many are ready to believe but in time that will change as more and more truth is revealed.</p>
</div>
</div>
</article>
</li>
<li id="comment-3077">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/e4aa0099ea66594c0798e4d11574d0d4?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/e4aa0099ea66594c0798e4d11574d0d4?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e4aa0099ea66594c0798e4d11574d0d4?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4aa0099ea66594c0798e4d11574d0d4?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author"><a href='http://SGTReport' rel='external nofollow' class='url'>Jim McMurtry</a></h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3077 ">September 24, 2019&nbsp;at&nbsp;8:49 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3077' data-commentid="3077" data-postid="4492" data-belowelement="comment-3077" data-respondelement="respond" aria-label='Reply to Jim McMurtry'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>The biggest hoax/lie perpetrated on Americans is the devastating lie of evolution.</p>
</div>
</div>
</article>
</li>
<li id="comment-3078">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/2cdbbab6a1bf202e58aa4eac62151c09?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/2cdbbab6a1bf202e58aa4eac62151c09?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2cdbbab6a1bf202e58aa4eac62151c09?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2cdbbab6a1bf202e58aa4eac62151c09?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author"><a href='http://FauxScienceSlayer.com' rel='external nofollow' class='url'>Joseph Olson</a></h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3078 ">September 24, 2019&nbsp;at&nbsp;8:56 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3078' data-commentid="3078" data-postid="4492" data-belowelement="comment-3078" data-respondelement="respond" aria-label='Reply to Joseph Olson'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>&#8220;Breathtaking: Solving Nuclear 9/11&#8221; &gt; VeteransToday(.)com &gt; mossadist vaporization of WTC declassified </p>
<p>&#8220;Unequivocal 9/11 Nukes&#8221; &gt; principia-australia(.)org &gt; Engineers review of FEMA, NIST, A&amp;E Truth and DEW</p>
</div>
</div>
</article>
</li>
<li id="comment-3079">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/e1b7e757539c9e9d3a7c832699e42104?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/e1b7e757539c9e9d3a7c832699e42104?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e1b7e757539c9e9d3a7c832699e42104?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1b7e757539c9e9d3a7c832699e42104?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">William Ziegenhagen</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3079 ">September 24, 2019&nbsp;at&nbsp;8:59 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3079' data-commentid="3079" data-postid="4492" data-belowelement="comment-3079" data-respondelement="respond" aria-label='Reply to William Ziegenhagen'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Corey, your population segment does not make sense. If any of those graphs you show have a data point higher the zero, the population is growing. The graphs show that it is just not growing as fast.</p>
</div>
</div>
</article>
</li>
<li id="comment-3080">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/5df2cd3e9253761bfb7d706cc1d3db80?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/5df2cd3e9253761bfb7d706cc1d3db80?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5df2cd3e9253761bfb7d706cc1d3db80?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5df2cd3e9253761bfb7d706cc1d3db80?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">gARY n lYDA</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3080 ">September 24, 2019&nbsp;at&nbsp;8:59 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3080' data-commentid="3080" data-postid="4492" data-belowelement="comment-3080" data-respondelement="respond" aria-label='Reply to gARY n lYDA'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Very nice summary Corey. It&#8217;s sometimes staggering to consider how almost every conceivable aspect of existence has been corrupted. You rightfully pointed out that we retain our minds, hearts and souls regardless what the powers that be have in store. I&#8217;m hopeful we can retain the former in light of this threatening technology: <a href="https://www.youtube.com/watch?v=TzSE1igWWBU&#038;feature=share&#038;fbclid=IwAR0QneXlwtdIS_F5CRZ8iuvIn4_OpuJK3lMUP897qTLvx-k16plpuEiSKeQ" rel="nofollow">https://www.youtube.com/watch?v=TzSE1igWWBU&#038;feature=share&#038;fbclid=IwAR0QneXlwtdIS_F5CRZ8iuvIn4_OpuJK3lMUP897qTLvx-k16plpuEiSKeQ</a></p>
</div>
</div>
</article>
</li>
<li id="comment-3082">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0ddaacd9c8aa23c37e4f711c295c31f6?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/0ddaacd9c8aa23c37e4f711c295c31f6?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0ddaacd9c8aa23c37e4f711c295c31f6?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ddaacd9c8aa23c37e4f711c295c31f6?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Laurel</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3082 ">September 24, 2019&nbsp;at&nbsp;10:03 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3082' data-commentid="3082" data-postid="4492" data-belowelement="comment-3082" data-respondelement="respond" aria-label='Reply to Laurel'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Yes, Jim, evolution truly is the biggest lie, and it is one of the Two Lies that I personally find hardest to combat. (The other is that CPS protects children.) Many people I have spoken to will &#8220;mentally get&#8221; that evolution denies a Creator, but blindly scoff (or go creepily silent) at the notion that affects value or purpose. The most to be pitied of all are those who believe in a false god who would use &#8220;random chance&#8221; to create.</p>
</div>
</div>
</article>
</li>
<li id="comment-3086">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/ee0f24e35a0a7787f2c6d8ad9763e734?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/ee0f24e35a0a7787f2c6d8ad9763e734?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ee0f24e35a0a7787f2c6d8ad9763e734?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ee0f24e35a0a7787f2c6d8ad9763e734?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Joseph Freije</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3086 ">September 24, 2019&nbsp;at&nbsp;10:40 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3086' data-commentid="3086" data-postid="4492" data-belowelement="comment-3086" data-respondelement="respond" aria-label='Reply to Joseph Freije'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Great Job with this article; very nice work. Have shared it online and sent to family. Karl Marx was a really smart guy; this matter you define is much of his work put into practice. For what it&#8217;s worth, nothing; so it seems; the IRS was caught by a bank altering my good checks. Police would NOT file a complaint. I went directly the IRS, Taxpayer Advocate, DOJ, and TIGTA; wrote a strong letter. RESULT: TIGTA SENT TWO MEN WITH GUNS TO MY HOUSE WHO BRAGGED OF HAVING &#8220;a green light to do whatever&#8221; THEY &#8220;thought would END the matter that day.&#8221; They had NO WARRANT, NO PROBABLE CAUSE, but a green light to kill me, and as they ADMITTED; &#8220;claiming it was self-defense,&#8221; and having &#8220;each other&#8221; as witness. They had been stalking me for over 30 days, and &#8220;caught&#8221; me at home. &#8220;It had been determined&#8221; said the LEAD TIGTA hit man, that I could overthrow the U.S. govt all be myself using just words as weapons.&#8221; I do not believe this is true, L laughed at them and told them to get off the property. They would not leave for another 15 minutes. Besides, I have ZERO support (except my Spouse). While I admit I can arrange words in a format that scares the hell out of liars, thieves and perverts and their families; I am much more of a co-operative type, than a competitor; although I am quite familiar with competition. Fixing a LOT of America&#8217;s obvious personality type defects; is similar to pulling weeds from a flower garden. Humans can be transplanted into prisons; they won&#8217;t HAVE TO BE sprayed with Round Up.</p>
</div>
</div>
</article>
</li>
<li id="comment-3089">
<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/c9e4d4773894a1e283d71165c29f069a?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/c9e4d4773894a1e283d71165c29f069a?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/c9e4d4773894a1e283d71165c29f069a?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9e4d4773894a1e283d71165c29f069a?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author"><a href='http://tomnocera.com' rel='external nofollow' class='url'>Thomas Nocera</a></h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3089 ">September 25, 2019&nbsp;at&nbsp;12:36 pm</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3089' data-commentid="3089" data-postid="4492" data-belowelement="comment-3089" data-respondelement="respond" aria-label='Reply to Thomas Nocera'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>Please consider adding the hoax of water fluoridation in light of the most recent research (from Canada) showing the fluoride ingested by pregnant mothers to be a factor in decreasing IQ’s in their children. Thanks and keep up your important, patriotic research.</p>
</div>
</div>
</article>
</li>
<li id="comment-3106">
<article class="comment even thread-even depth-1 entry-comments">
<div class="comment-avatar">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/1632c8b37740221fe7ffedbf42f1e4e2?s=150&#038;d=mm&#038;r=g 2x' height='75' width='75' data-src="https://secure.gravatar.com/avatar/1632c8b37740221fe7ffedbf42f1e4e2?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1632c8b37740221fe7ffedbf42f1e4e2?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1632c8b37740221fe7ffedbf42f1e4e2?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript> </div>
<div class="comment-content">
<h3 class="comment-author">Betty</h3>
<div class="comment-meta">
<a class="comment-date" href=" https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#comment-3106 ">September 26, 2019&nbsp;at&nbsp;7:04 am</a>
<a rel='nofollow' class='comment-reply-link' href='#comment-3106' data-commentid="3106" data-postid="4492" data-belowelement="comment-3106" data-respondelement="respond" aria-label='Reply to Betty'>Reply</a>
<div class="clear-fix"></div>
</div>
<div class="comment-text">
<p>So you are suggesting women must not have control over their own body through abortion because there are such and such despicable agendas behind the fetus organs? Also it is justifiable to carry guns legally cause the mass shootings are manipulated and organized except for those who are sick?? How about guns not being legal so that organized and non-organized shootings happen less all together?</p>
</div>
</div>
</article>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/u-s/30-big-hoaxes-lies-perpetrated-on-americans/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.coreysdigs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-comment-subscribe"><label for="cren_subscribe_to_comment"><input id="cren_subscribe_to_comment" name="cren_subscribe_to_comment" type="checkbox" value="on">Notify me via e-mail if anyone answers my comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4492' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</div>
<div class="sidebar-right-wrap">
<aside class="sidebar-right">
<div id="custom_html-7" class="widget_text ashe-widget widget_custom_html"><div class="textwidget custom-html-widget"><ul id="cd-social-follow">
<li><a href="/feed" target="_blank" rel="noopener noreferrer"><img alt="RSS" data-src="/wp-content/uploads/2019/06/RSS.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="RSS" data-src="/wp-content/uploads/2019/06/RSS.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/RSS.png" alt="RSS"></noscript></noscript></a></li>
<li><a href="https://twitter.com/CoreysDigs" target="_blank" rel="noopener noreferrer"><img alt="Twitter" data-src="/wp-content/uploads/2019/06/Twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Twitter" data-src="/wp-content/uploads/2019/06/Twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Twitter.png" alt="Twitter"></noscript></noscript></a></li>
<li><a href="https://www.youtube.com/c/CoreysDigs" target="_blank" rel="noopener noreferrer"><img alt="YouTube" data-src="/wp-content/uploads/2019/06/youtube.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="YouTube" data-src="/wp-content/uploads/2019/06/youtube.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/youtube.png" alt="YouTube"></noscript></noscript></a></li>
<li><a href="https://parler.com/profile/Coreysdigs/posts" target="_blank" rel="noopener noreferrer"><img alt="Parler" data-src="/wp-content/uploads/2019/06/Parler.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Parler" data-src="/wp-content/uploads/2019/06/Parler.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Parler.jpg" alt="Parler"></noscript></noscript></a></li>
<li><a href="https://gab.com/CoreysDigs" target="_blank" rel="noopener noreferrer"><img alt="gab" data-src="/wp-content/uploads/2019/06/gab.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="gab" data-src="/wp-content/uploads/2019/06/gab.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/gab.png" alt="gab"></noscript></noscript></a></li>
<li><a href="https://www.paypal.me/CoreyDigs" target="_blank" rel="noopener noreferrer"><img alt="PayPal" data-src="/wp-content/uploads/2019/06/Paypal.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="PayPal" data-src="/wp-content/uploads/2019/06/Paypal.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Paypal.png" alt="PayPal"></noscript></noscript></a></li>
<li><a href="https://www.patreon.com/coreysdigs" target="_blank" rel="noopener noreferrer"><img alt="Patreon" data-src="/wp-content/uploads/2019/06/Patreon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Patreon" data-src="/wp-content/uploads/2019/06/Patreon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Patreon.png" alt="Patreon"></noscript></noscript></a></li>
<li><a href="/contact/"><img alt="Email" data-src="/wp-content/uploads/2019/06/Mail.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Email" data-src="/wp-content/uploads/2019/06/Mail.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/06/Mail.jpg" alt="Email"></noscript></noscript></a></li>
</ul></div></div><div id="text-7" class="ashe-widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<div style="display: inline-block; text-align: left;"><em>&#8220;Within the web lies the truth.&#8221;<br />
&#8211; Corey Lynn</em></div>
</div>
</div>
</div><div id="media_image-4" class="ashe-widget widget_media_image"><a href="https://www.patreon.com/coreysdigs"><img width="900" height="265" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner.jpg 900w, https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner-300x88.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner-768x226.jpg 768w, https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner-610x180.jpg 610w" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner.jpg" class="image wp-image-2849  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="900" height="265" src="https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner.jpg" class="image wp-image-2849  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner.jpg 900w, https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner-300x88.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner-768x226.jpg 768w, https://www.coreysdigs.com/wp-content/uploads/2019/06/Patreon-Support-Banner-610x180.jpg 610w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></a></div><div id="custom_html-6" class="widget_text ashe-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="C34TRDQCG7ZFE">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" width="1" height="1" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
<p style="padding-top: 10px;">Support Independent Journalism</p>
</div></div></div><div id="gtranslate-3" class="ashe-widget widget_gtranslate"><div class="widget-title"><h2>Translator Menu</h2></div>
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.coreysdigs.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.coreysdigs.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.coreysdigs.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.coreysdigs.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img height="16" width="16" alt="en" data-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /></noscript> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht" /> Haitian Creole</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is" /> Icelandic</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="ga" /> Irish</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd" /> Scottish Gaelic</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.coreysdigs.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk" /> Ukrainian</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div><div id="subscriptionwidget-2" class="ashe-widget wp_post_email_notification">
<p>Get notified when a new article is published.</p>
<form v-if="!success" v-on:submit.prevent="subscribe">
<input name="email" type="email" placeholder="email address" v-model="subscriber.email">
<input type="submit" value="Submit" :disabled="currentlySubscribing">
</form>
<p class="success" v-if="success">
Thanks for subscribing!
</p>
</div><div id="media_image-42" class="ashe-widget widget_media_image"><a href="https://www.coreysdigs.com/bookshop/"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/08/Bookshop-1-300x250.jpg" class="image wp-image-4106  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.coreysdigs.com/wp-content/uploads/2019/08/Bookshop-1-300x250.jpg" class="image wp-image-4106  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="media_image-12" class="ashe-widget widget_media_image"><a href="https://www.coreysdigs.com/feed" target="_blank" rel="noopener noreferrer"><img width="300" height="144" alt="Grab Corey&#039;s Digs RSS" style="max-width: 100%; height: auto;" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/RSS-Feed-300x144.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/06/RSS-Feed.jpg 536w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/RSS-Feed-300x144.jpg" class="image wp-image-2834  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="144" src="https://www.coreysdigs.com/wp-content/uploads/2019/06/RSS-Feed-300x144.jpg" class="image wp-image-2834  attachment-medium size-medium" alt="Grab Corey&#039;s Digs RSS" style="max-width: 100%; height: auto;" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/RSS-Feed-300x144.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/06/RSS-Feed.jpg 536w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div id="media_image-6" class="ashe-widget widget_media_image"><a href="https://bit.ly/2P7elKd"><img width="300" height="500" alt="look someone up" style="max-width: 100%; height: auto;" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/Background-Search.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/06/Background-Search-180x300.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/Background-Search.jpg" class="image wp-image-2876  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="500" src="https://www.coreysdigs.com/wp-content/uploads/2019/06/Background-Search.jpg" class="image wp-image-2876  attachment-full size-full" alt="look someone up" style="max-width: 100%; height: auto;" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/Background-Search.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/06/Background-Search-180x300.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div id="media_image-5" class="ashe-widget widget_media_image"><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=26257&#038;url_id=902"><img width="300" height="300" alt="vpn" style="max-width: 100%; height: auto;" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-300x300.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-150x150.jpg 150w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-768x768.jpg 768w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-1024x1024.jpg 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-610x610.jpg 610w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-1140x1140.jpg 1140w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-75x75.jpg 75w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-300x300.jpg" class="image wp-image-2977  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-300x300.jpg" class="image wp-image-2977  attachment-medium size-medium" alt="vpn" style="max-width: 100%; height: auto;" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-300x300.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-150x150.jpg 150w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-768x768.jpg 768w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-1024x1024.jpg 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-610x610.jpg 610w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-1140x1140.jpg 1140w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02-75x75.jpg 75w, https://www.coreysdigs.com/wp-content/uploads/2019/06/4-GDN-responsive-1200x1200-02.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div id="search-2" class="ashe-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="https://www.coreysdigs.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form></div><div id="categories-2" class="ashe-widget widget_categories"><div class="widget-title"><h2>Categories</h2></div><form action="https://www.coreysdigs.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="25">Allies &amp; Enemies</option>
<option class="level-0" value="114">Amazon</option>
<option class="level-0" value="289">Be The Light</option>
<option class="level-0" value="305">BIG TECH</option>
<option class="level-0" value="77">Bill Clinton</option>
<option class="level-0" value="113">Bill Gates</option>
<option class="level-0" value="55">C.I.A. &amp; 3-Letter Agencies</option>
<option class="level-0" value="132">CDC</option>
<option class="level-0" value="18">Child Trafficking</option>
<option class="level-0" value="239">Church Pedophiles</option>
<option class="level-0" value="7">Clinton Foundation</option>
<option class="level-0" value="306">CONSCIOUSNESS</option>
<option class="level-0" value="170">Deep State</option>
<option class="level-0" value="48">Donald J. Trump</option>
<option class="level-0" value="19">Drug Trafficking</option>
<option class="level-0" value="24">Elections &amp; Voter Fraud</option>
<option class="level-0" value="314">George Soros</option>
<option class="level-0" value="301">GLOBAL</option>
<option class="level-0" value="304">HEALTH &amp; SCIENCE</option>
<option class="level-0" value="156">Healthcare Industry</option>
<option class="level-0" value="47">Hillary Clinton</option>
<option class="level-0" value="20">Human Trafficking</option>
<option class="level-0" value="149">Hunting The Hunters</option>
<option class="level-0" value="105">Immigration</option>
<option class="level-0" value="9">Indictments &amp; Arrests</option>
<option class="level-0" value="15">Investigations</option>
<option class="level-0" value="155">Ivy League Colleges</option>
<option class="level-0" value="46">Julian Assange &amp; Wikileaks</option>
<option class="level-0" value="303">LAW &amp; ORDER</option>
<option class="level-0" value="5">Laws &amp; Legislation</option>
<option class="level-0" value="307">LEARN HOW TO&#8230;</option>
<option class="level-0" value="131">Money Laundering</option>
<option class="level-0" value="180">New World Order</option>
<option class="level-0" value="6">Obama Administration</option>
<option class="level-0" value="308">OPINION</option>
<option class="level-0" value="220">Partners In Health</option>
<option class="level-0" value="17">PedoGate</option>
<option class="level-0" value="219">Planned Parenthood</option>
<option class="level-0" value="416">PODCASTS</option>
<option class="level-0" value="39">Presidential Executive Orders</option>
<option class="level-0" value="119">Richard Branson</option>
<option class="level-0" value="44">Sealed Indictments</option>
<option class="level-0" value="21">Sex Slaves</option>
<option class="level-0" value="241">SpyGate</option>
<option class="level-0" value="240">Take Action</option>
<option class="level-0" value="8">The Haiti Files</option>
<option class="level-0" value="302">TRAFFICKING</option>
<option class="level-0" value="300">U.S.</option>
<option class="level-0" value="194">US Women Veterans</option>
<option class="level-0" value="133">Vaccines &amp; Pharmaceuticals</option>
<option class="level-0" value="218">World Bank</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="archives-2" class="ashe-widget widget_archive"><div class="widget-title"><h2>Archives</h2></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.coreysdigs.com/2019/09/'> September 2019 </option>
<option value='https://www.coreysdigs.com/2019/08/'> August 2019 </option>
<option value='https://www.coreysdigs.com/2019/07/'> July 2019 </option>
<option value='https://www.coreysdigs.com/2019/06/'> June 2019 </option>
<option value='https://www.coreysdigs.com/2019/05/'> May 2019 </option>
<option value='https://www.coreysdigs.com/2019/04/'> April 2019 </option>
<option value='https://www.coreysdigs.com/2019/03/'> March 2019 </option>
<option value='https://www.coreysdigs.com/2019/02/'> February 2019 </option>
<option value='https://www.coreysdigs.com/2019/01/'> January 2019 </option>
<option value='https://www.coreysdigs.com/2018/12/'> December 2018 </option>
<option value='https://www.coreysdigs.com/2018/11/'> November 2018 </option>
<option value='https://www.coreysdigs.com/2018/10/'> October 2018 </option>
<option value='https://www.coreysdigs.com/2018/09/'> September 2018 </option>
<option value='https://www.coreysdigs.com/2018/08/'> August 2018 </option>
<option value='https://www.coreysdigs.com/2018/07/'> July 2018 </option>
<option value='https://www.coreysdigs.com/2018/05/'> May 2018 </option>
<option value='https://www.coreysdigs.com/2018/04/'> April 2018 </option>
<option value='https://www.coreysdigs.com/2018/03/'> March 2018 </option>
<option value='https://www.coreysdigs.com/2017/12/'> December 2017 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div id="media_image-38" class="ashe-widget widget_media_image"><a href="https://telestream.pxf.io/c/1419493/319936/4900?u=https://www.telestream.net/screenflow/store.asp"><img width="300" height="250" alt="ScreenFlow recording and video editing software for Mac" style="max-width: 100%; height: auto;" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/4900-349305-300x250.png" class="image wp-image-2815  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.coreysdigs.com/wp-content/uploads/2019/06/4900-349305-300x250.png" class="image wp-image-2815  attachment-medium size-medium" alt="ScreenFlow recording and video editing software for Mac" style="max-width: 100%; height: auto;" /></noscript></a></div> <div id="recent-posts-2" class="ashe-widget widget_recent_entries"> <div class="widget-title"><h2>Recent Posts</h2></div> <ul>
<li>
<a href="https://www.coreysdigs.com/u-s/30-big-hoaxes-lies-perpetrated-on-americans/">30 BIG Hoaxes &#038; Lies Perpetrated on Americans</a>
</li>
<li>
<a href="https://www.coreysdigs.com/podcasts/dig-it-podcast-14-epstein-klopfer-five-eyes-mccabe-buck-spacey-more/">Dig It! Podcast #14: Epstein, Klopfer, Five Eyes, McCabe, Buck, Spacey &#038; More!</a>
</li>
<li>
<a href="https://www.coreysdigs.com/learn-how-to/dissecting-criminal-nests-webs/">Dissecting Criminal Nests &#038; Webs</a>
</li>
<li>
<a href="https://www.coreysdigs.com/consciousness/you-were-lied-to-you-do-exist/">You Were Lied To – You Do Exist</a>
</li>
<li>
<a href="https://www.coreysdigs.com/consciousness/the-shape-of-madness/">The Shape of Madness</a>
</li>
<li>
<a href="https://www.coreysdigs.com/law-order/5-florida-judges-reprimanded-in-500-million-child-welfare-agency-conflict/">5 Florida Judges Reprimanded in $500 Million Child Welfare Agency Conflict</a>
</li>
<li>
<a href="https://www.coreysdigs.com/law-order/rudy-rico-and-clinton-inc-racketeering/">Rudy, RICO, and Clinton Inc. Racketeering</a>
</li>
</ul>
</div><div id="media_image-39" class="ashe-widget widget_media_image"><a href="https://telestream.pxf.io/c/1419493/319936/4900?u=https://www.telestream.net/wirecast/"><img width="300" height="250" alt="Wirecast stream live video from your desktop to the world" style="max-width: 100%; height: auto;" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/4900-349353-300x250.png" class="image wp-image-2816  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.coreysdigs.com/wp-content/uploads/2019/06/4900-349353-300x250.png" class="image wp-image-2816  attachment-medium size-medium" alt="Wirecast stream live video from your desktop to the world" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="media_image-41" class="ashe-widget widget_media_image"><a href="https://www.coreysdigs.com/take-action/"><img width="300" height="188" alt="activism" style="max-width: 100%; height: auto;" data-srcset="https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-300x188.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-768x481.jpg 768w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-1024x641.jpg 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-1140x713.jpg 1140w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-800x501.jpg 800w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-600x376.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-300x188.jpg" class="image wp-image-2147  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="188" src="https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-300x188.jpg" class="image wp-image-2147  attachment-medium size-medium" alt="activism" style="max-width: 100%; height: auto;" srcset="https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-300x188.jpg 300w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-768x481.jpg 768w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-1024x641.jpg 1024w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-1140x713.jpg 1140w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-800x501.jpg 800w, https://www.coreysdigs.com/wp-content/uploads/2019/04/Guide-600x376.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div id="media_image-40" class="ashe-widget widget_media_image"><a href="https://www.linkev.com/?a_fid=coreysdigs"><img width="300" height="250" alt="VPN virtual private network" style="max-width: 100%; height: auto;" data-src="https://www.coreysdigs.com/wp-content/uploads/2019/06/ppc-banners-inline-rectangle-access-0ec9f7663fc5c267b09af96d3e733b3a-300x250.jpg" class="image wp-image-2810  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.coreysdigs.com/wp-content/uploads/2019/06/ppc-banners-inline-rectangle-access-0ec9f7663fc5c267b09af96d3e733b3a-300x250.jpg" class="image wp-image-2810  attachment-medium size-medium" alt="VPN virtual private network" style="max-width: 100%; height: auto;" /></noscript></a></div> </aside>
</div>
</div>
</div>

<footer id="page-footer" class="clear-fix">

<span class="scrolltop icon-angle-up"></span>

<div class="page-footer-inner boxed-wrapper">

<div class="footer-copyright">
<div class="copyright-info">&copy; 2019 Corey's Digs</div>
<div class="footer-socials">
<a href="https://twitter.com/CoreysDigs" target="_blank">
<i class="fab fa-twitter"></i> </a>
<a href="https://www.youtube.com/channel/UCbdo4fY3kJTLllYguw9ELZA" target="_blank">
<i class="fab fa-youtube"></i> </a>
<a href="https://www.coreysdigs.com/feed" target="_blank">
<i class="fas fa-rss"></i> </a>
</div>
<div class="privacy-footer">
<a href="/terms-of-use-disclosure/">Privacy | Terms | Disclosure</a>
</div>
</div>
</div>
</footer>
</div>

<noscript><p><img alt="Clicky" width="1" height="1" data-src="//in.getclicky.com/100669114ns.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></noscript></p></noscript>

<div style="position:fixed;bottom: -999999999999999999999px;">
<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-2455" data-id="2455" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
<div class="sgpb-popup-builder-content-2455 sgpb-popup-builder-content-html"></div>
</div>
</div><script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.coreysdigs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.coreysdigs.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/www.coreysdigs.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/themes/ashe-pro-premium/assets/js/custom-plugins.js'></script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/themes/ashe-pro-premium/assets/js/custom-scripts.js'></script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-content/plugins/bloom/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.coreysdigs.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>